aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 1b1f209..544cb87 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,5 +1,6 @@
add_executable(yawa yawa.c)
target_link_libraries (yawa X11)
target_link_libraries (yawa Imlib2)
+target_link_libraries (yawa bsd)
install(TARGETS yawa DESTINATION bin)