aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJohannes Löthberg <johannes@kyriasis.com>2014-11-06 19:57:38 +0100
committerJohannes Löthberg <johannes@kyriasis.com>2014-11-06 20:01:23 +0100
commitb724820e7956e387351a8fba2142368d71a26f76 (patch)
tree2574c666fbefed058780760bf9f26cc0f7e16eb2 /src/CMakeLists.txt
parent1b5f34f6cc439edb55b69ceee1d704eaa8e48403 (diff)
downloadyawa-b724820e7956e387351a8fba2142368d71a26f76.tar.xz
yawa.c: remove getHex, replace with inline strtol loop
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 1b1f209..544cb87 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,5 +1,6 @@
add_executable(yawa yawa.c)
target_link_libraries (yawa X11)
target_link_libraries (yawa Imlib2)
+target_link_libraries (yawa bsd)
install(TARGETS yawa DESTINATION bin)