aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index fdfdad0..1b1f209 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,3 +1,5 @@
-add_executable(hsetroot hsetroot.c)
-target_link_libraries (hsetroot X11)
-target_link_libraries (hsetroot Imlib2)
+add_executable(yawa yawa.c)
+target_link_libraries (yawa X11)
+target_link_libraries (yawa Imlib2)
+
+install(TARGETS yawa DESTINATION bin)