aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohannes Löthberg <johannes@kyriasis.com>2014-11-16 19:32:31 +0100
committerJohannes Löthberg <johannes@kyriasis.com>2014-11-16 19:32:31 +0100
commit9979d69ff71e3dda418f6d692b727f051d3e4d2b (patch)
tree56f20639c67af1bd3cd79f15d85571b50bf9d998 /CMakeLists.txt
parenta85b594d49e2de3ede79aea425776bf60af8de14 (diff)
downloadyawa-9979d69ff71e3dda418f6d692b727f051d3e4d2b.tar.xz
src/CMakeLists: Build manpage in build directory not src
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c78d423..e6887ea 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -31,7 +31,7 @@ set(CMAKE_C_FLAGS "-Weverything -fstack-protector-all -fPIE ${CMAKE_C_FLAGS}")
set(CMAKE_EXE_LINKER_FLAGS "-Wl,-z,relro -Wl,-z,now -pie ${CMAKE_EXE_LINKER_FLAG}")
set(CMAKE_RUNTIME_OUTPUT_DIRECTORY ${CMAKE_BINARY_DIR}/bin)
-add_subdirectory("src")
-
set(CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/cmake")
+
+add_subdirectory("src")
add_subdirectory("doc")