aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohannes Löthberg <johannes@kyriasis.com>2014-11-11 03:44:47 +0100
committerJohannes Löthberg <johannes@kyriasis.com>2014-11-11 04:19:56 +0100
commit93dc9656e2513d3b350d6a114c92aee64eb76358 (patch)
tree7eca7fa68c76c38c9b16f3ec94edbe715460e7b8 /CMakeLists.txt
parentd40925ddfebdc64e113f63a16beb5b86edf5c297 (diff)
downloadyawa-93dc9656e2513d3b350d6a114c92aee64eb76358.tar.xz
Add initial manapage
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c75092e..e7402dd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,9 +4,11 @@ project (yawa)
set(PACKAGE_NAME "yawa")
set(PACKAGE_VERSION "0.0.1")
set(PACKAGE_STRING "${PACKAGE_NAME} ${PACKAGE_VERSION}")
-set(PACKAGE_DESCRIPTION "yet another wallpaper application")
+set(PACKAGE_DESCRIPTION "Yet Another Wallpaper Application")
set(PACKAGE_BUGREPORT "johannes@kyriasis.com")
+set(CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/cmake")
+
configure_file(
${CMAKE_SOURCE_DIR}/src/config.h.in
${CMAKE_SOURCE_DIR}/src/config.h
@@ -19,3 +21,4 @@ set(CMAKE_C_STANDARD 11)
set(CMAKE_RUNTIME_OUTPUT_DIRECTORY ${CMAKE_BINARY_DIR}/bin)
add_subdirectory("src")
+add_subdirectory("doc")