aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohannes Löthberg <johannes@kyriasis.com>2014-11-04 20:08:00 +0100
committerJohannes Löthberg <johannes@kyriasis.com>2014-11-04 20:23:16 +0100
commit8edbedec7cb24a7d1439ad1435c1cd4c0e757cce (patch)
treeb6575a92372b6438854ae36aa38993be42d4f0fc /CMakeLists.txt
parent33e803a2695ab57acc773bb4520aaa02b7fe1c23 (diff)
downloadyawa-8edbedec7cb24a7d1439ad1435c1cd4c0e757cce.tar.xz
Rename hsetroot to yawa
Thanks @HalosGhost for that brilliant stolen idea ❤
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f5c3504..ee94531 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,8 +1,8 @@
cmake_minimum_required (VERSION 2.6)
-project (hsetroot)
+project (yawa)
-set(PACKAGE_NAME "hsetroot")
-set(PACKAGE_VERSION "1.0.3")
+set(PACKAGE_NAME "yawa")
+set(PACKAGE_VERSION "0.0.1")
set(PACKAGE_STRING "${PACKAGE_NAME} ${PACKAGE_VERSION}")
set(PACKAGE_DESCRIPTION "yet another wallpaper application")
set(PACKAGE_BUGREPORT "johannes@kyriasis.com")