summaryrefslogtreecommitdiffstats
path: root/bin/d-i_manual.sh
diff options
context:
space:
mode:
Diffstat (limited to 'bin/d-i_manual.sh')
-rwxr-xr-xbin/d-i_manual.sh3
1 files changed, 3 insertions, 0 deletions
diff --git a/bin/d-i_manual.sh b/bin/d-i_manual.sh
index 47680f85..ab1c895c 100755
--- a/bin/d-i_manual.sh
+++ b/bin/d-i_manual.sh
@@ -34,6 +34,9 @@ pdebuild_package() {
cd manual
NUM_CPU=$(cat /proc/cpuinfo |grep ^processor|wc -l)
pdebuild --use-pdebuild-internal --debbuildopts "-j$NUM_CPU"
+ # cleanup
+ SOURCE=$(grep "^Source: " debian/control |cut -d " " -f2)
+ sudo dcmd rm /var/cache/pbuilder/result/${SOURCE}_*changes
cd ..
}