summaryrefslogtreecommitdiffstats
path: root/bin
diff options
context:
space:
mode:
authorHolger Levsen <holger@layer-acht.org>2014-04-06 17:50:21 +0200
committerHolger Levsen <holger@layer-acht.org>2014-04-06 17:50:21 +0200
commitf9ee71e8e03bbb3231d1485fb31860f4342ed4a0 (patch)
tree3cbbc528ed262e0dede3421035dd7f196e5e5543 /bin
parent668b23819360feb53a2c4b29df2bd9ddc88891c4 (diff)
downloadjenkins.debian.net-f9ee71e8e03bbb3231d1485fb31860f4342ed4a0.tar.xz
output d/control in job log
Diffstat (limited to 'bin')
-rwxr-xr-xbin/chroot-run.sh2
1 files changed, 2 insertions, 0 deletions
diff --git a/bin/chroot-run.sh b/bin/chroot-run.sh
index e567ff9a..5d409040 100755
--- a/bin/chroot-run.sh
+++ b/bin/chroot-run.sh
@@ -86,10 +86,12 @@ run() {
$SCRIPT_HEADER
cd /testrun
if [ -f debian/control ] ; then
+ cat debian/control
# install build-depends
echo 'APT::Get::Assume-Yes "true";' > /etc/apt/apt.conf.d/23jenkins
apt-get install build-essential devscripts
mk-build-deps -ir
+ rm /etc/apt/apt.conf.d/23jenkins
fi
$@
EOF