summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-xbin/chroot-run.sh2
1 files changed, 2 insertions, 0 deletions
diff --git a/bin/chroot-run.sh b/bin/chroot-run.sh
index e567ff9a..5d409040 100755
--- a/bin/chroot-run.sh
+++ b/bin/chroot-run.sh
@@ -86,10 +86,12 @@ run() {
$SCRIPT_HEADER
cd /testrun
if [ -f debian/control ] ; then
+ cat debian/control
# install build-depends
echo 'APT::Get::Assume-Yes "true";' > /etc/apt/apt.conf.d/23jenkins
apt-get install build-essential devscripts
mk-build-deps -ir
+ rm /etc/apt/apt.conf.d/23jenkins
fi
$@
EOF