summaryrefslogtreecommitdiffstats
path: root/bin/reproducible_setup_archlinux_schroot.sh
diff options
context:
space:
mode:
authorkpcyrd <git@rxv.cc>2017-11-04 17:25:45 +0100
committerHolger Levsen <holger@layer-acht.org>2017-11-04 22:01:23 +0100
commitf737b8c605da4ff991b75a8fa1881d82f2608a48 (patch)
tree8489a54c50a80a21230dbf29061859430b135713 /bin/reproducible_setup_archlinux_schroot.sh
parent1c45cf2bc2b29a4e3f108c6e7404281daa53112b (diff)
downloadjenkins.debian.net-f737b8c605da4ff991b75a8fa1881d82f2608a48.tar.xz
reproducible-archlinux: download PKGBUILD to host /tmp
It seems the host /tmp is bind-mounted to the guest /tmp so we need to download to the host /tmp or it won't be visible on the guest /tmp. Signed-off-by: Holger Levsen <holger@layer-acht.org>
Diffstat (limited to 'bin/reproducible_setup_archlinux_schroot.sh')
-rwxr-xr-xbin/reproducible_setup_archlinux_schroot.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/bin/reproducible_setup_archlinux_schroot.sh b/bin/reproducible_setup_archlinux_schroot.sh
index 63ea3d5e..9f0b5fc8 100755
--- a/bin/reproducible_setup_archlinux_schroot.sh
+++ b/bin/reproducible_setup_archlinux_schroot.sh
@@ -125,7 +125,7 @@ if [ "$HOSTNAME" = "profitbricks-build4-amd64" ] ; then
WGET_OPTS="--no-check-certificate"
fi
-wget $WGET_OPTS -O "$SCHROOT_BASE/$TARGET/tmp/PKGBUILD" "https://aur.archlinux.org/cgit/aur.git/plain/PKGBUILD?h=pacman-git"
+wget $WGET_OPTS -O "/tmp/PKGBUILD" "https://aur.archlinux.org/cgit/aur.git/plain/PKGBUILD?h=pacman-git"
$USERCMD bash <<-__END__
set -e