summaryrefslogtreecommitdiffstats
path: root/menu/Makefile.am
diff options
context:
space:
mode:
authorHavoc Pennington <hp@redhat.com>2003-10-21 18:59:15 +0000
committerHavoc Pennington <hp@pobox.com>2003-10-21 18:59:15 +0000
commit0763bb19496b63d66f98f0bb1e3d8ce667e8852e (patch)
tree19f8716a68aa069d427ee0479475ecd519c1ff74 /menu/Makefile.am
parent5958cf9336feeee9ecb5da8671a4663c1e5bffc5 (diff)
downloadxdg-specs-0763bb19496b63d66f98f0bb1e3d8ce667e8852e.tar.xz
create autotools setup
2003-10-21 Havoc Pennington <hp@redhat.com> * create autotools setup
Diffstat (limited to 'menu/Makefile.am')
-rw-r--r--menu/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/menu/Makefile.am b/menu/Makefile.am
new file mode 100644
index 0000000..92448da
--- /dev/null
+++ b/menu/Makefile.am
@@ -0,0 +1,16 @@
+HTML_FILES= menu-spec.html
+
+XML_FILES= menu-spec.xml
+
+EXTRA_DIST= $(HTML_FILES) $(XML_FILES)
+
+if XML_DOCS_ENABLED
+all-local: $(HTML_FILES)
+endif
+
+%.html: %.xml
+ $(XMLTO) html-nochunks $<
+
+maintainer-clean-local:
+ rm -f $(HTML_FILES)
+