summaryrefslogtreecommitdiffstats
path: root/autostart/Makefile.am
diff options
context:
space:
mode:
authorWaldo Bastian <waldo.bastian@intel.com>2006-02-13 20:16:08 +0000
committerWaldo Bastian <waldo.bastian@intel.com>2006-02-13 20:16:08 +0000
commit100928a8e53dafb0fd698028ef464ac9e42bfc86 (patch)
treedb2e2d4e179f156b6e48781e2f817a045d7faa96 /autostart/Makefile.am
parentb88473fd1ef1f2f20b1e5dfe0023b20042adffb7 (diff)
downloadxdg-specs-100928a8e53dafb0fd698028ef464ac9e42bfc86.tar.xz
Autostart spec added
Diffstat (limited to 'autostart/Makefile.am')
-rw-r--r--autostart/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/autostart/Makefile.am b/autostart/Makefile.am
new file mode 100644
index 0000000..f13d2c9
--- /dev/null
+++ b/autostart/Makefile.am
@@ -0,0 +1,16 @@
+HTML_FILES= autostart-spec.html
+
+XML_FILES= autostart-spec.xml
+
+EXTRA_DIST= $(HTML_FILES) $(XML_FILES)
+
+if XML_DOCS_ENABLED
+all-local: $(HTML_FILES)
+endif
+
+%.html: %.xml
+ $(XMLTO) html-nochunks $<
+
+maintainer-clean-local:
+ rm -f $(HTML_FILES)
+