diff options
Diffstat (limited to 'PKGBUILD')
-rw-r--r-- | PKGBUILD | 4 |
1 files changed, 2 insertions, 2 deletions
@@ -18,7 +18,7 @@ md5sums=('bda07a9d91a9dd8538d9a7a26562de69' package() { install -Dd "$pkgdir"/opt/OpenHexagon1.92 - cp -r "$srcdir"/OpenHexagon1.92/ "$pkgdir"/opt/ + cp -r OpenHexagon1.92/ "$pkgdir"/opt/ install -Dd "$pkgdir"/usr/bin ln -s /opt/OpenHexagon1.92/OpenHexagon "$pkgdir"/usr/bin/openhexagon @@ -26,7 +26,7 @@ package() { # Need world writeable Profiles for creating profiles and config for... config chmod 777 "$pkgdir"/opt/OpenHexagon1.92/{Profiles,config.json} - install -D -m644 "$srcdir"/LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE + install -D -m644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE } # vim: set ts=4 sw=4 noet: |