aboutsummaryrefslogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJohannes Löthberg <johannes@kyriasis.com>2013-10-20 21:14:34 +0200
committerJohannes Löthberg <johannes@kyriasis.com>2015-06-01 16:24:48 +0200
commit6202bac17ef169f2fd5c7279d6a307a43cf5dae7 (patch)
tree41d9f6d59c1a0c64b12ed4575a65d28b519d5cb7 /PKGBUILD
parentbcc8af46818bbec8e5bdfb7fffeaa96b2c2b31e6 (diff)
downloadpkgbuilds-6202bac17ef169f2fd5c7279d6a307a43cf5dae7.tar.xz
openhexagon: Removed unnecesary references to
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7ad78fc..b2255c1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,7 +18,7 @@ md5sums=('bda07a9d91a9dd8538d9a7a26562de69'
package() {
install -Dd "$pkgdir"/opt/OpenHexagon1.92
- cp -r "$srcdir"/OpenHexagon1.92/ "$pkgdir"/opt/
+ cp -r OpenHexagon1.92/ "$pkgdir"/opt/
install -Dd "$pkgdir"/usr/bin
ln -s /opt/OpenHexagon1.92/OpenHexagon "$pkgdir"/usr/bin/openhexagon
@@ -26,7 +26,7 @@ package() {
# Need world writeable Profiles for creating profiles and config for... config
chmod 777 "$pkgdir"/opt/OpenHexagon1.92/{Profiles,config.json}
- install -D -m644 "$srcdir"/LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
+ install -D -m644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
}
# vim: set ts=4 sw=4 noet: