aboutsummaryrefslogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJohannes Löthberg <johannes@kyriasis.com>2014-12-19 05:16:35 +0000
committerJohannes Löthberg <johannes@kyriasis.com>2015-06-01 16:03:45 +0200
commitd9a349c1d81b3e3d26ccfe377f3ce3a7ba788584 (patch)
treeaef5e1b9cab252969838976da7329a9692326603 /PKGBUILD
parent3402732f1c15010f98b90006f2006573a6b36b6b (diff)
downloadpkgbuilds-d9a349c1d81b3e3d26ccfe377f3ce3a7ba788584.tar.xz
pacman-git: add --long to git-describe
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d72bb6a..7d3a376 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,5 @@
pkgname=pacman-git
-pkgver=4.1.2.r475.gbd744d0
+pkgver=4.2.0.r0.g565c931
pkgrel=1
pkgdesc="A library-based package manager with dependency support. git version."
@@ -30,7 +30,7 @@ sha1sums=('SKIP'
pkgver() {
cd pacman
- git describe | sed -r 's/^v//;s/([^-]*-g)/r\1/;s/-/./g'
+ git describe --long | sed -r 's/^v//;s/([^-]*-g)/r\1/;s/-/./g'
}
build() {