summaryrefslogtreecommitdiffstats
path: root/PKGBUILD.proto
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD.proto')
-rw-r--r--PKGBUILD.proto47
1 files changed, 0 insertions, 47 deletions
diff --git a/PKGBUILD.proto b/PKGBUILD.proto
deleted file mode 100644
index 98172d8d..00000000
--- a/PKGBUILD.proto
+++ /dev/null
@@ -1,47 +0,0 @@
-# This is an example PKGBUILD file. Use this as a start to creating your own,
-# and remove these comments. For more information, see 'man PKGBUILD'.
-# NOTE: Please fill out the license field for your package! If it is unknown,
-# then please put 'unknown'.
-
-# Maintainer: Your Name <youremail@domain.com>
-pkgname=NAME
-pkgver=VERSION
-pkgrel=1
-epoch=
-pkgdesc=""
-arch=()
-url=""
-license=('GPL')
-groups=()
-depends=()
-makedepends=()
-checkdepends=()
-optdepends=()
-provides=()
-conflicts=()
-replaces=()
-backup=()
-options=()
-install=
-changelog=
-source=($pkgname-$pkgver.tar.gz)
-noextract=()
-md5sums=() #generate with 'makepkg -g'
-
-build() {
- cd "$srcdir/$pkgname-$pkgver"
- ./configure --prefix=/usr
- make
-}
-
-check() {
- cd "$srcdir/$pkgname-$pkgver"
- make -k check
-}
-
-package() {
- cd "$srcdir/$pkgname-$pkgver"
- make DESTDIR="$pkgdir/" install
-}
-
-# vim:set ts=2 sw=2 et: