summaryrefslogtreecommitdiffstats
path: root/test/pacman/Makefile.am
diff options
context:
space:
mode:
authorAllan McRae <allan@archlinux.org>2010-05-30 14:41:59 +1000
committerDan McGee <dan@archlinux.org>2010-06-02 13:14:51 -0500
commit844d82fad811626b0b8e54db60ee4b3ea32a3cb9 (patch)
treed6ae52c513db060b1f81227c34bfb366ea3fa58c /test/pacman/Makefile.am
parentccea1b55766200c1ab371cf0f3b38c4cebdb2063 (diff)
downloadpacman-844d82fad811626b0b8e54db60ee4b3ea32a3cb9.tar.xz
Move pacman test suite
Move the test suite to test/pacman in order to make a logical location for a future makepkg test suite. Signed-off-by: Allan McRae <allan@archlinux.org> Signed-off-by: Dan McGee <dan@archlinux.org>
Diffstat (limited to 'test/pacman/Makefile.am')
-rw-r--r--test/pacman/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/test/pacman/Makefile.am b/test/pacman/Makefile.am
new file mode 100644
index 00000000..64f9a22e
--- /dev/null
+++ b/test/pacman/Makefile.am
@@ -0,0 +1,22 @@
+SUBDIRS = tests
+
+check_SCRIPTS = \
+ pactest.py \
+ pmdb.py \
+ pmenv.py \
+ pmfile.py \
+ pmpkg.py \
+ pmrule.py \
+ pmtest.py \
+ util.py \
+ vercmptest.sh
+
+noinst_SCRIPTS = $(check_SCRIPTS)
+
+EXTRA_DIST = \
+ README \
+ TODO \
+ ChangeLog \
+ $(check_SCRIPTS)
+
+# vim:set ts=2 sw=2 noet: