summaryrefslogtreecommitdiffstats
path: root/bin/reproducible_setup_archlinux_schroot.sh
diff options
context:
space:
mode:
Diffstat (limited to 'bin/reproducible_setup_archlinux_schroot.sh')
-rwxr-xr-xbin/reproducible_setup_archlinux_schroot.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/bin/reproducible_setup_archlinux_schroot.sh b/bin/reproducible_setup_archlinux_schroot.sh
index ce65c10a..8a30c822 100755
--- a/bin/reproducible_setup_archlinux_schroot.sh
+++ b/bin/reproducible_setup_archlinux_schroot.sh
@@ -126,6 +126,6 @@ $USERCMD bash <<-__END__
wget -O PKGBUILD https://aur.archlinux.org/cgit/aur.git/plain/PKGBUILD?h=pacman-git
makepkg
__END__
-$ROOTCMD sh -c 'exec pacman -U /pacman-git/pacman-*-x86_64.pkg.tar.xz'
+$ROOTCMD sh -c 'yes | pacman -U /pacman-git/pacman-*-x86_64.pkg.tar.xz'
echo "schroot $TARGET set up successfully in $SCHROOT_BASE/$TARGET - exiting now."