summaryrefslogtreecommitdiffstats
path: root/bin/d-i_build.sh
diff options
context:
space:
mode:
Diffstat (limited to 'bin/d-i_build.sh')
-rwxr-xr-xbin/d-i_build.sh1
1 files changed, 1 insertions, 0 deletions
diff --git a/bin/d-i_build.sh b/bin/d-i_build.sh
index 692faa1f..d0905860 100755
--- a/bin/d-i_build.sh
+++ b/bin/d-i_build.sh
@@ -56,6 +56,7 @@ pdebuild_package() {
#
NUM_CPU=$(cat /proc/cpuinfo |grep ^processor|wc -l)
pdebuild --use-pdebuild-internal --debbuildopts "-j$NUM_CPU"
+ # cleanup
SOURCE=$(grep "^Source: " debian/control |cut -d " " -f2)
sudo dcmd rm /var/cache/pbuilder/result/${SOURCE}_*changes
}