summaryrefslogtreecommitdiffstats
path: root/bin/chroot-run.sh
diff options
context:
space:
mode:
Diffstat (limited to 'bin/chroot-run.sh')
-rwxr-xr-xbin/chroot-run.sh3
1 files changed, 3 insertions, 0 deletions
diff --git a/bin/chroot-run.sh b/bin/chroot-run.sh
index c26d3bb7..abf70f31 100755
--- a/bin/chroot-run.sh
+++ b/bin/chroot-run.sh
@@ -175,6 +175,9 @@ if [ -f debian/control ] ; then
fi
EOF
fi
+ if [ "$EXPORTS_RESULTS" = "true" ]; then
+ echo "export JENKINS_EXPORTS_DIR=\"$JENKINS_EXPORTS_DIR\"" >> $CHROOT_TARGET/tmp/chroot-testrun
+ fi
echo "$*" >> $CHROOT_TARGET/tmp/chroot-testrun
chmod +x $CHROOT_TARGET/tmp/chroot-testrun
sudo chroot $CHROOT_TARGET /tmp/chroot-testrun