summaryrefslogtreecommitdiffstats
path: root/bin/chroot-run.sh
diff options
context:
space:
mode:
Diffstat (limited to 'bin/chroot-run.sh')
-rwxr-xr-xbin/chroot-run.sh3
1 files changed, 2 insertions, 1 deletions
diff --git a/bin/chroot-run.sh b/bin/chroot-run.sh
index b5a23e10..7145f5f8 100755
--- a/bin/chroot-run.sh
+++ b/bin/chroot-run.sh
@@ -93,11 +93,12 @@ run() {
cat > $CHROOT_TARGET/tmp/chroot-testrun <<-EOF
$SCRIPT_HEADER
cd /tmp/testrun
+apt-get -y install git
if [ -f debian/control ] ; then
cat debian/control
# install build-depends
echo 'APT::Get::Assume-Yes "true";' > /etc/apt/apt.conf.d/23jenkins
- apt-get install build-essential devscripts git
+ apt-get install build-essential devscripts
mk-build-deps -ir
rm /etc/apt/apt.conf.d/23jenkins
fi