summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-xbin/chroot-run.sh6
1 files changed, 3 insertions, 3 deletions
diff --git a/bin/chroot-run.sh b/bin/chroot-run.sh
index 4193a5ca..8f4a4888 100755
--- a/bin/chroot-run.sh
+++ b/bin/chroot-run.sh
@@ -80,11 +80,11 @@ cleanup() {
trap cleanup INT TERM EXIT
run() {
- sudo chroot $CHROOT_TARGET mkdir /testrun
- cp -r $CURDIR $CHROOT_TARGET/testrun
+ mkdir $CHROOT_TARGET/tmp/testrun
+ cp -r $CURDIR/* $CHROOT_TARGET/tmp/testrun
cat > $CHROOT_TARGET/tmp/chroot-testrun <<-EOF
$SCRIPT_HEADER
-cd /testrun
+cd /tmp/testrun
if [ -f debian/control ] ; then
cat debian/control
# install build-depends