summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-xbin/chroot-run.sh3
1 files changed, 2 insertions, 1 deletions
diff --git a/bin/chroot-run.sh b/bin/chroot-run.sh
index 1e458de7..e567ff9a 100755
--- a/bin/chroot-run.sh
+++ b/bin/chroot-run.sh
@@ -87,7 +87,8 @@ $SCRIPT_HEADER
cd /testrun
if [ -f debian/control ] ; then
# install build-depends
- apt-get -y install build-essential devscripts
+ echo 'APT::Get::Assume-Yes "true";' > /etc/apt/apt.conf.d/23jenkins
+ apt-get install build-essential devscripts
mk-build-deps -ir
fi
$@