summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-xbin/d-i_build.sh4
1 files changed, 2 insertions, 2 deletions
diff --git a/bin/d-i_build.sh b/bin/d-i_build.sh
index 879da51d..14d8d75f 100755
--- a/bin/d-i_build.sh
+++ b/bin/d-i_build.sh
@@ -53,10 +53,10 @@ pdebuild_package() {
fi
#
#
- # build
+ # build (binary packages only, as sometimes we cannot get the upstream tarball...)
#
NUM_CPU=$(cat /proc/cpuinfo |grep ^processor|wc -l)
- pdebuild --use-pdebuild-internal --debbuildopts "-j$NUM_CPU"
+ pdebuild --use-pdebuild-internal --debbuildopts "-j$NUM_CPU -b"
# cleanup
SOURCE=$(grep "^Source: " debian/control |cut -d " " -f2)
sudo dcmd rm /var/cache/pbuilder/result/${SOURCE}_*changes