summaryrefslogtreecommitdiffstats
path: root/bin/reproducible_coreboot.sh
diff options
context:
space:
mode:
authorHolger Levsen <holger@layer-acht.org>2015-06-10 12:13:22 +0200
committerHolger Levsen <holger@layer-acht.org>2015-06-10 12:13:22 +0200
commit53d6bba0ee37f88afa91f335cb8c4dd4bbcd2433 (patch)
tree73a75a6c1bd061e464a27e0c8a65315797ba8296 /bin/reproducible_coreboot.sh
parentf8f81a39f258981927f9dd592e7c7d875fbfecb1 (diff)
downloadjenkins.debian.net-53d6bba0ee37f88afa91f335cb8c4dd4bbcd2433.tar.xz
reproducible coreboot: improve job output
Diffstat (limited to 'bin/reproducible_coreboot.sh')
-rwxr-xr-xbin/reproducible_coreboot.sh3
1 files changed, 2 insertions, 1 deletions
diff --git a/bin/reproducible_coreboot.sh b/bin/reproducible_coreboot.sh
index e0c9b7e5..eb12d5df 100755
--- a/bin/reproducible_coreboot.sh
+++ b/bin/reproducible_coreboot.sh
@@ -95,11 +95,11 @@ NUM_CPU=$(cat /proc/cpuinfo |grep '^processor'|wc -l)
echo "============================================================================="
echo "$(date -u) - Building cross compilers for ${ARCHS} now."
-echo "============================================================================="
GOT_XTOOLCHAIN=false
set +e
for ARCH in ${ARCHS} ; do
+ echo "============================================================================="
echo "$(date -u) - Building cross compiler for ${ARCH}."
# taken from util/crossgcc/Makefile:
nice ionice -c 3 bash util/crossgcc/buildgcc -j $NUM_CPU -p $ARCH
@@ -249,6 +249,7 @@ publish_page
calculate_build_duration
print_out_duration
irc_message "$REPRODUCIBLE_URL/coreboot/ has been updated."
+echo "============================================================================="
# remove coreboot tree, we don't need it anymore...
rm coreboot -r