summaryrefslogtreecommitdiffstats
path: root/bin/d-i_build.sh
diff options
context:
space:
mode:
authorPhilip Hands <phil@hands.com>2015-05-30 13:38:28 +0100
committerHolger Levsen <holger@layer-acht.org>2015-05-31 09:38:04 +0200
commitfe28a90f8c903cdc2618d1ec4c259aa43c47d979 (patch)
treed4afbb341ecc5f737021124c6de1081724e475dd /bin/d-i_build.sh
parent51a0291d9cad2c11ad55923c132d025ca98f9f25 (diff)
downloadjenkins.debian.net-fe28a90f8c903cdc2618d1ec4c259aa43c47d979.tar.xz
typo
Diffstat (limited to 'bin/d-i_build.sh')
-rwxr-xr-xbin/d-i_build.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/bin/d-i_build.sh b/bin/d-i_build.sh
index bc802dda..a6359c09 100755
--- a/bin/d-i_build.sh
+++ b/bin/d-i_build.sh
@@ -40,7 +40,7 @@ pdebuild_package() {
return
fi
if [ $(dh_listpackages | sed '/^$/d' | wc -l) -eq 0 ]; then
- echo "This package is not to be supposed to be build on $(dpkg --print-architecture)"
+ echo "This package is not supposed to be built on $(dpkg --print-architecture)"
grep "Architecture:" debian/control
return
fi