summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorHolger Levsen <holger@layer-acht.org>2014-09-18 17:58:23 +0200
committerHolger Levsen <holger@layer-acht.org>2014-09-18 17:58:23 +0200
commit2719a7afebe6c582fc83695b1132efc8ab810999 (patch)
tree0fa3b25566e6fa6ca33c20843be76a261e6d3b7e
parentec49eb004cad753f25b68ca7d8a92ced1f13ac9f (diff)
downloadjenkins.debian.net-2719a7afebe6c582fc83695b1132efc8ab810999.tar.xz
use cgit anonscm-links on alioth instead of gitweb.
-rw-r--r--README2
-rw-r--r--debian/control2
-rw-r--r--job-cfg/chroot-installation.yaml2
-rw-r--r--job-cfg/d-i.yaml2
-rw-r--r--job-cfg/dvswitch.yaml2
-rw-r--r--job-cfg/g-i-installation.yaml2
-rw-r--r--job-cfg/haskell-package-plan.yaml2
-rw-r--r--job-cfg/lintian-tests.yaml2
-rw-r--r--job-cfg/piuparts.yaml2
-rwxr-xr-xjob-cfg/rebootstrap.yaml.py2
-rw-r--r--job-cfg/schroot.yaml2
-rw-r--r--job-cfg/self.yaml2
-rw-r--r--job-cfg/webcheck.yaml2
13 files changed, 13 insertions, 13 deletions
diff --git a/README b/README
index 9d091074..49a675c3 100644
--- a/README
+++ b/README
@@ -158,6 +158,6 @@ There is still a lot of work left, check the current link:https://jenkins.debian
== License
-* GPLv2, see link:http://anonscm.debian.org/gitweb/?p=qa/jenkins.debian.net.git;a=blob;f=LICENSE[LICENSE].
+* GPLv2, see link:http://anonscm.debian.org/cgit/qa/jenkins.debian.net.git/LICENSE[LICENSE].
// vim: set filetype=asciidoc:
diff --git a/debian/control b/debian/control
index a3714927..1b4e2083 100644
--- a/debian/control
+++ b/debian/control
@@ -6,7 +6,7 @@ Build-Depends: debhelper (>= 9.20120419~), asciidoc
Standards-Version: 3.9.1
Homepage: https://jenkins.debian.net/userContent/about.html
Vcs-Git: git://git.debian.org/git/qa/jenkins.debian.net.git
-Vcs-Browser: http://anonscm.debian.org/gitweb/?p=qa/jenkins.debian.net.git
+Vcs-Browser: http://anonscm.debian.org/cgit/qa/jenkins.debian.net.git
Package: jenkins.debian.net-setup
Architecture: all
diff --git a/job-cfg/chroot-installation.yaml b/job-cfg/chroot-installation.yaml
index 238d7c0c..2c3ac045 100644
--- a/job-cfg/chroot-installation.yaml
+++ b/job-cfg/chroot-installation.yaml
@@ -316,7 +316,7 @@
- project:
name: chroot-installation
- do_not_edit: '<br><br>Job configuration source is <a href="http://anonscm.debian.org/gitweb/?p=qa/jenkins.debian.net.git;a=blob;f=job-cfg/chroot-installation.yaml">chroot-installation.yaml</a>.'
+ do_not_edit: '<br><br>Job configuration source is <a href="http://anonscm.debian.org/cgit/qa/jenkins.debian.net.git/job-cfg/chroot-installation.yaml">chroot-installation.yaml</a>.'
jobs:
- '{name}_sid_install_gnome':
installation_params: 'sid gnome'
diff --git a/job-cfg/d-i.yaml b/job-cfg/d-i.yaml
index 6daedc95..00747779 100644
--- a/job-cfg/d-i.yaml
+++ b/job-cfg/d-i.yaml
@@ -876,7 +876,7 @@
- project:
name: d-i
- do_not_edit: '<br><br>Job configuration source is <a href="http://anonscm.debian.org/gitweb/?p=qa/jenkins.debian.net.git;a=blob;f=job-cfg/d-i.yaml">d-i.yaml</a>.'
+ do_not_edit: '<br><br>Job configuration source is <a href="http://anonscm.debian.org/cgit/qa/jenkins.debian.net.git/job-cfg/d-i.yaml">d-i.yaml</a>.'
jobs:
- '{name}_housekeeping'
- '{name}_parse_build_logs'
diff --git a/job-cfg/dvswitch.yaml b/job-cfg/dvswitch.yaml
index 52963e96..566697a3 100644
--- a/job-cfg/dvswitch.yaml
+++ b/job-cfg/dvswitch.yaml
@@ -14,7 +14,7 @@
url: http://www.profitbricks.com
text: Sponsored by Profitbricks
icon: /userContent/images/profitbricks-24x24.png
- description: '{my_description}<br><br>Job configuration source is <a href="http://anonscm.debian.org/gitweb/?p=qa/jenkins.debian.net.git;a=blob;f=job-cfg/dvswitch.yaml">dvswitch.yaml</a>.'
+ description: '{my_description}<br><br>Job configuration source is <a href="http://anonscm.debian.org/cgit/qa/jenkins.debian.net.git/job-cfg/dvswitch.yaml">dvswitch.yaml</a>.'
logrotate:
daysToKeep: 180
numToKeep: 100
diff --git a/job-cfg/g-i-installation.yaml b/job-cfg/g-i-installation.yaml
index 053782eb..2cb27660 100644
--- a/job-cfg/g-i-installation.yaml
+++ b/job-cfg/g-i-installation.yaml
@@ -303,7 +303,7 @@
- project:
name: g-i-installation
- do_not_edit: '<br><br>Job configuration source is <a href="http://anonscm.debian.org/gitweb/?p=qa/jenkins.debian.net.git;a=blob;f=job-cfg/g-i-installation.yaml">g-i-installation.yaml</a>.'
+ do_not_edit: '<br><br>Job configuration source is <a href="http://anonscm.debian.org/cgit/qa/jenkins.debian.net.git/job-cfg/g-i-installation.yaml">g-i-installation.yaml</a>.'
jobs:
- '{name}_housekeeping'
- '{name}_debian-edu_wheezy-test_minimal':
diff --git a/job-cfg/haskell-package-plan.yaml b/job-cfg/haskell-package-plan.yaml
index 98ea23bc..b6b68808 100644
--- a/job-cfg/haskell-package-plan.yaml
+++ b/job-cfg/haskell-package-plan.yaml
@@ -62,7 +62,7 @@
- project:
name: haskell-package-plan
- do_not_edit: '<br><br>Job configuration source is <a href="http://anonscm.debian.org/gitweb/?p=qa/jenkins.debian.net.git;a=blob;f=job-cfg/haskell-package-plan.yaml">haskell-package-plan.yaml</a>.'
+ do_not_edit: '<br><br>Job configuration source is <a href="http://anonscm.debian.org/cgit/qa/jenkins.debian.net.git/job-cfg/haskell-package-plan.yaml">haskell-package-plan.yaml</a>.'
jobs:
- '{name}':
my_distro: 'sid'
diff --git a/job-cfg/lintian-tests.yaml b/job-cfg/lintian-tests.yaml
index d1119e5f..4f38b9ac 100644
--- a/job-cfg/lintian-tests.yaml
+++ b/job-cfg/lintian-tests.yaml
@@ -14,7 +14,7 @@
url: http://www.profitbricks.com
text: Sponsored by Profitbricks
icon: /userContent/images/profitbricks-24x24.png
- description: '{my_description}<br><br>Job configuration source is <a href="http://anonscm.debian.org/gitweb/?p=qa/jenkins.debian.net.git;a=blob;f=job-cfg/lintian-tests.yaml">lintian-tests.yaml</a>.'
+ description: '{my_description}<br><br>Job configuration source is <a href="http://anonscm.debian.org/cgit/qa/jenkins.debian.net.git/job-cfg/lintian-tests.yaml">lintian-tests.yaml</a>.'
logrotate:
daysToKeep: 365
numToKeep: 365
diff --git a/job-cfg/piuparts.yaml b/job-cfg/piuparts.yaml
index 9f5bd331..28d03733 100644
--- a/job-cfg/piuparts.yaml
+++ b/job-cfg/piuparts.yaml
@@ -10,7 +10,7 @@
url: http://www.profitbricks.com
text: Sponsored by Profitbricks
icon: /userContent/images/profitbricks-24x24.png
- description: '{my_description}<br><br>Job configuration source is <a href="http://anonscm.debian.org/gitweb/?p=qa/jenkins.debian.net.git;a=blob;f=job-cfg/piuparts.yaml">piuparts.yaml</a>.'
+ description: '{my_description}<br><br>Job configuration source is <a href="http://anonscm.debian.org/cgit/qa/jenkins.debian.net.git/job-cfg/piuparts.yaml">piuparts.yaml</a>.'
logrotate:
daysToKeep: 365
numToKeep: 365
diff --git a/job-cfg/rebootstrap.yaml.py b/job-cfg/rebootstrap.yaml.py
index 0e048316..ecb382db 100755
--- a/job-cfg/rebootstrap.yaml.py
+++ b/job-cfg/rebootstrap.yaml.py
@@ -85,7 +85,7 @@ for arch in sorted(architectures):
print("""
- project:
name: rebootstrap
- do_not_edit: '<br><br>Job configuration source is <a href="http://anonscm.debian.org/gitweb/?p=qa/jenkins.debian.net.git;a=blob;f=job-cfg/rebootstrap.yaml.py">rebootstrap.yaml.py</a>.'
+ do_not_edit: '<br><br>Job configuration source is <a href="http://anonscm.debian.org/cgit/qa/jenkins.debian.net.git/job-cfg/rebootstrap.yaml.py">rebootstrap.yaml.py</a>.'
jobs:""")
for arch in sorted(architectures):
for gccver in sorted(gcc_versions):
diff --git a/job-cfg/schroot.yaml b/job-cfg/schroot.yaml
index 2f375637..a2c0d7a2 100644
--- a/job-cfg/schroot.yaml
+++ b/job-cfg/schroot.yaml
@@ -78,7 +78,7 @@
- project:
name: schroot
- do_not_edit: '<br><br>Job configuration source is <a href="http://anonscm.debian.org/gitweb/?p=qa/jenkins.debian.net.git;a=blob;f=job-cfg/schroot.yaml">schroot.yaml</a>.'
+ do_not_edit: '<br><br>Job configuration source is <a href="http://anonscm.debian.org/cgit/qa/jenkins.debian.net.git/job-cfg/schroot.yaml">schroot.yaml</a>.'
jobs:
- '{name}-sid-create':
my_schroot: sid
diff --git a/job-cfg/self.yaml b/job-cfg/self.yaml
index d04a600d..e6063475 100644
--- a/job-cfg/self.yaml
+++ b/job-cfg/self.yaml
@@ -44,7 +44,7 @@
- project:
name: self
- do_not_edit: '<br><br>Job configuration source is <a href="http://anonscm.debian.org/gitweb/?p=qa/jenkins.debian.net.git;a=blob;f=job-cfg/self.yaml">self.yaml</a>.'
+ do_not_edit: '<br><br>Job configuration source is <a href="http://anonscm.debian.org/cgit/qa/jenkins.debian.net.git/job-cfg/self.yaml">self.yaml</a>.'
jobs:
- '{name}_housekeeping':
my_shell: '/srv/jenkins/bin/housekeeping.sh'
diff --git a/job-cfg/webcheck.yaml b/job-cfg/webcheck.yaml
index ac0e323e..aa400631 100644
--- a/job-cfg/webcheck.yaml
+++ b/job-cfg/webcheck.yaml
@@ -121,7 +121,7 @@
- project:
name: webcheck
- do_not_edit: '<br><br>Job configuration source is <a href="http://anonscm.debian.org/gitweb/?p=qa/jenkins.debian.net.git;a=blob;f=job-cfg/webcheck.yaml">webcheck.yaml</a>.'
+ do_not_edit: '<br><br>Job configuration source is <a href="http://anonscm.debian.org/cgit/qa/jenkins.debian.net.git/job-cfg/webcheck.yaml">webcheck.yaml</a>.'
jobs:
- '{name}_www_debian_org':
webcheck_url: 'http://www.debian.org'