summaryrefslogtreecommitdiffstats
path: root/web
diff options
context:
space:
mode:
Diffstat (limited to 'web')
-rw-r--r--web/html/pkgsubmit.php2
1 files changed, 1 insertions, 1 deletions
diff --git a/web/html/pkgsubmit.php b/web/html/pkgsubmit.php
index f6e699b..f9e9c3c 100644
--- a/web/html/pkgsubmit.php
+++ b/web/html/pkgsubmit.php
@@ -160,7 +160,7 @@ if ($_COOKIE["AURSID"]) {
}
$shcmd = "/bin/sh -c 'mv ".$upload_file." ".$INCOMING_DIR.$pkg_name;
- $shcmd.= "/".$_FILES["pfile"]["name"]."'");
+ $shcmd.= "/".$_FILES["pfile"]["name"]."'";
@exec($shcmd);
# if no error, get list of directory contents and process PKGBUILD