summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--web/template/pkgbase_details.php6
1 files changed, 3 insertions, 3 deletions
diff --git a/web/template/pkgbase_details.php b/web/template/pkgbase_details.php
index 98a7219..401ebb3 100644
--- a/web/template/pkgbase_details.php
+++ b/web/template/pkgbase_details.php
@@ -33,10 +33,10 @@ $pkgs = pkgbase_get_pkgnames($base_id);
<h4><?= __('Package Actions') ?></h4>
<ul class="small">
<li>
- <a href="<?= $cgit_uri . $row['Name'] . '.git' ?>/tree/PKGBUILD"><?= __('View PKGBUILD') ?></a> /
- <a href="<?= $cgit_uri . $row['Name'] . '.git' ?>/log/"><?= __('View Changes') ?></a>
+ <a href="<?= $cgit_uri . '/tree/PKGBUILD?h=' . $row['Name'] ?>"><?= __('View PKGBUILD') ?></a> /
+ <a href="<?= $cgit_uri . '/log/?h=' . $row['Name'] ?>"><?= __('View Changes') ?></a>
</li>
- <li><a href="<?= $cgit_uri . $row['Name'] . '.git' ?>/snapshot/master.tar.gz"><?= __('Download snapshot') ?></a></li>
+ <li><a href="<?= $cgit_uri . '/snapshot/' . $row['Name'] . '.tar.gz' ?>"><?= __('Download snapshot') ?></a>
<li><a href="https://wiki.archlinux.org/index.php/Special:Search?search=<?= urlencode($row['Name']) ?>"><?= __('Search wiki') ?></a></li>
<li><span class="flagged"><?php if ($row["OutOfDateTS"] !== NULL) { echo __('Flagged out-of-date')." (${out_of_date_time})"; } ?></span></li>
<?php if ($uid): ?>