summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--README8
-rw-r--r--web/html/pkgsubmit.php4
2 files changed, 6 insertions, 6 deletions
diff --git a/README b/README
index 7688ab5..6e7c414 100644
--- a/README
+++ b/README
@@ -3,10 +3,10 @@ Arch User Repository (AUR)
The Arch User Repository (AUR) is a framework for hosting a collection of
packaging scripts that are created and submitted by the Arch community. The
-scripts contained in the repository (PKGBUILDs) can be built using the AUR
-building/packaging script `mkaurball` and installed via the Arch package
-manager `pacman`. The AUR project aims to provide the necessary web interface,
-database schema, and scripts for a multi-lingual community-driven repository.
+scripts contained in the repository (PKGBUILDs) can be built using makepkg and
+installed via the Arch package manager pacman. The AUR project aims to provide
+the necessary web interface, database schema, and scripts for a multi-lingual
+community-driven repository.
Functionality
-------------
diff --git a/web/html/pkgsubmit.php b/web/html/pkgsubmit.php
index d8df290..098c3fa 100644
--- a/web/html/pkgsubmit.php
+++ b/web/html/pkgsubmit.php
@@ -124,7 +124,7 @@ if ($uid):
if (empty($srcinfo_raw)) {
$srcinfo_raw = '';
if (!$error) {
- $error = __("The source package does not contain any meta data. Please use `mkaurball` to create AUR source packages.");
+ $error = __("The source package does not contain any meta data. Please use `makepkg --source` from pacman 4.2.0 or newer to create AUR source packages.");
}
}
@@ -413,7 +413,7 @@ html_header("Submit");
<div class="box">
<h2><?= __("Submit"); ?></h2>
- <p><?= __("Upload your source packages here. Create source packages with `mkaurball`.") ?></p>
+ <p><?= __("Upload your source packages here. Create source packages with `makepkg --source`.") ?></p>
<?php
if (empty($_REQUEST['pkgsubmit']) || $error):