summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--web/html/guidelines.html4
-rw-r--r--web/html/index.php2
2 files changed, 3 insertions, 3 deletions
diff --git a/web/html/guidelines.html b/web/html/guidelines.html
index b3aa520..27766f5 100644
--- a/web/html/guidelines.html
+++ b/web/html/guidelines.html
@@ -2,7 +2,7 @@
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en"><head><title>AUR Guidelines</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
- <link rel="stylesheet" type="text/css" href="guidelines_files/arch-styles"></head>
+ <link rel="stylesheet" type="text/css" href="http://archlinux.org/docs/css/arch-styles.css"></head>
@@ -270,4 +270,4 @@ If you are a new user, it is safe to use the COMMUNITY repo, as
packages have been verified. Any PKGBUILDs in the UNSUPPORTED section
of the AUR have not been tested, and could be dangerous or broken. Use
at your own risk. </p>
- </body></html> \ No newline at end of file
+ </body></html>
diff --git a/web/html/index.php b/web/html/index.php
index da4a351..ac5026b 100644
--- a/web/html/index.php
+++ b/web/html/index.php
@@ -90,7 +90,7 @@ $q.= "WHERE DummyPkg != 1 ";
$q.= "ORDER BY SubmittedTS DESC ";
$q.= "LIMIT 0 , 10";
$result = db_query($q,$dbh);
-print '<table cellspacing="2" class="boxSoft"><tr><td class="boxSoftTitle" align="right"><span class="f3">'.__("Recent Updates").'</span> </td> </tr><tr><td class="boxSoft"><table style="width: 100%" cellspacing=0 cellpadding=0>'."\n";
+print '<table cellspacing="2" class="boxSoft"><tr><td class="boxSoftTitle" align="right"><span class="f3">'.__("Recent Updates").'<sub>(<a href="/rss2.php">rss</a>)</sub></span> </td> </tr><tr><td class="boxSoft"><table style="width: 100%" cellspacing=0 cellpadding=0>'."\n";
while ($row = mysql_fetch_assoc($result)) {
print '<tr><td><span class="f4"><span class="blue">- <a href="/packages.php?do_Details=1&ID='.intval($row["ID"]).'">';
print $row["Name"]." ".$row["Version"]."</a></span></span>";