summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--web/template/pkg_details.php1
-rw-r--r--web/template/pkgbase_details.php1
2 files changed, 2 insertions, 0 deletions
diff --git a/web/template/pkg_details.php b/web/template/pkg_details.php
index 12aa692..b3d02ac 100644
--- a/web/template/pkg_details.php
+++ b/web/template/pkg_details.php
@@ -57,6 +57,7 @@ $sources = pkg_sources($row["ID"]);
<ul class="small">
<li><a href="<?= $urlpath ?>/PKGBUILD"><?= __('View PKGBUILD') ?></a></li>
<li><a href="<?= $urlpath . '/' . $row['BaseName'] ?>.tar.gz"><?= __('Download tarball') ?></a></li>
+ <li><a href="https://wiki.archlinux.org/index.php/Special:Search?search=<?= urlencode($row['Name']) ?>"><?= __('Search wiki') ?></a></li>
<li><span class="flagged"><?php if ($row["OutOfDateTS"] !== NULL) { echo __('Flagged out-of-date')." (${out_of_date_time})"; } ?></span></li>
<?php if ($USE_VIRTUAL_URLS && $uid): ?>
<?php if ($row["OutOfDateTS"] === NULL): ?>
diff --git a/web/template/pkgbase_details.php b/web/template/pkgbase_details.php
index eab3a53..da9a962 100644
--- a/web/template/pkgbase_details.php
+++ b/web/template/pkgbase_details.php
@@ -32,6 +32,7 @@ $pkgs = pkgbase_get_pkgnames($base_id);
<ul class="small">
<li><a href="<?= $urlpath ?>/PKGBUILD"><?= __('View PKGBUILD') ?></a></li>
<li><a href="<?= $urlpath . '/' . $row['Name'] ?>.tar.gz"><?= __('Download tarball') ?></a></li>
+ <li><a href="https://wiki.archlinux.org/index.php/Special:Search?search=<?= urlencode($row['Name']) ?>"><?= __('Search wiki') ?></a></li>
<li><span class="flagged"><?php if ($row["OutOfDateTS"] !== NULL) { echo __('Flagged out-of-date')." (${out_of_date_time})"; } ?></span></li>
<?php if ($USE_VIRTUAL_URLS && $uid): ?>
<?php if ($row["OutOfDateTS"] === NULL): ?>