summaryrefslogtreecommitdiffstats
path: root/web/template
diff options
context:
space:
mode:
authorSergej Pupykin <sergej.pupykin@lx-ltd.ru>2009-08-25 16:04:15 +0400
committerLoui Chang <louipc.ist@gmail.com>2009-08-26 00:14:32 -0400
commit3fd08d5715f9ce53d3a7bdd2ef8565e2ec3ae22f (patch)
tree429892107a04a5c546772b7473798a4de7552a28 /web/template
parent448f7ef120475226ce419e88455391a8bfcdce18 (diff)
downloadaurweb-3fd08d5715f9ce53d3a7bdd2ef8565e2ec3ae22f.tar.xz
remove community
Signed-off-by: Loui Chang <louipc.ist@gmail.com>
Diffstat (limited to 'web/template')
-rw-r--r--web/template/pkg_details.php6
-rw-r--r--web/template/stats/general_stats_table.php6
-rw-r--r--web/template/stats/user_table.php15
3 files changed, 0 insertions, 27 deletions
diff --git a/web/template/pkg_details.php b/web/template/pkg_details.php
index e87fc01..3677d97 100644
--- a/web/template/pkg_details.php
+++ b/web/template/pkg_details.php
@@ -68,9 +68,6 @@ $submitted_time = ($row["SubmittedTS"] == 0) ? "(unknown)" : gmdate("r", intval(
$urlpath = URL_DIR . $row['Name'] . '/' . $row['Name'];
print "<a href='$urlpath.tar.gz'>".__("Tarball")."</a> :: <a href='$urlpath'>".__("Files")."</a> :: <a href='$urlpath/PKGBUILD'>PKGBUILD</a></span>";
}
- elseif ($row['LocationID'] == 3) {
- echo "<a href='http://repos.archlinux.org/viewvc.cgi/community/" . $row["Category"] . "/" . $row["Name"] . "/?root=community&pathrev=CURRENT'>CVS</a>";
- }
if ($row["OutOfDate"] == 1) {
echo "<br /><span class='f6'>".__("This package has been flagged out of date.")."</span>";
@@ -165,9 +162,6 @@ $submitted_time = ($row["SubmittedTS"] == 0) ? "(unknown)" : gmdate("r", intval(
if ($row["LocationID"] == 2) {
echo "<a href='".dirname($row['URLPath'])."/".$row['Name'];
echo "/$src'>$src</a><br />\n";
- } elseif ($row["LocationID"] == 3) {
- echo "<a href='http://repos.archlinux.org/viewvc.cgi/community/" . $row["Category"] . "/" . $row["Name"] . "/?root=community&pathrev=CURRENT'>";
- echo "$src</a><br />\n";
}
}
}
diff --git a/web/template/stats/general_stats_table.php b/web/template/stats/general_stats_table.php
index 254b6b6..01f1fec 100644
--- a/web/template/stats/general_stats_table.php
+++ b/web/template/stats/general_stats_table.php
@@ -12,12 +12,6 @@
</tr>
<tr>
<td class='boxSoft'>
-<span class='f4'><?php print __("Packages in [community]"); ?></span>
-</td>
-<td class='boxSoft'><span class='f4'><?php print $community_count; ?></span></td>
-</tr>
-<tr>
-<td class='boxSoft'>
<span class='f4'><?php print __("Packages added or updated in the past 7 days"); ?></span>
</td>
<td class='boxSoft'><span class='f4'><?php print $update_count; ?></span></td>
diff --git a/web/template/stats/user_table.php b/web/template/stats/user_table.php
index e6841d7..0515868 100644
--- a/web/template/stats/user_table.php
+++ b/web/template/stats/user_table.php
@@ -17,21 +17,6 @@
</td>
</tr>
-<?php if (($atype == 'Trusted User') || ($atype == 'Developer')) : ?>
-
-<tr>
-<td class='boxSoft'>
-<span class='f4'><a href="packages.php?SeB=m&amp;L=3&amp;K=<?php echo $username; ?>">
-<?php print __("Packages in [community]"); ?></a></span>
-</td>
-<td class='boxSoft'>
-<span class='f4'>
-<?php echo $maintainer_community_count; ?></span>
-</td>
-</tr>
-
-<?php endif; ?>
-
<tr>
<td class='boxSoft'>
<span class='f4'><a href="packages.php?SeB=m&amp;outdated&amp;K=<?php echo $username; ?>">