summaryrefslogtreecommitdiffstats
path: root/web/lang/en
diff options
context:
space:
mode:
authorsimo <simo>2005-06-10 19:30:49 +0000
committersimo <simo>2005-06-10 19:30:49 +0000
commit7044610e32b37c079e03cab8bf9cfa8a8f381ec9 (patch)
tree666a7c8c77a274b0c9cb0ba6b7fd20a535d418cf /web/lang/en
parentf1889a9e3d968f194e4b6955915f0e0c3c43622c (diff)
downloadaurweb-7044610e32b37c079e03cab8bf9cfa8a8f381ec9.tar.xz
New Translation Structure
Diffstat (limited to 'web/lang/en')
-rw-r--r--web/lang/en/account_po.inc30
-rw-r--r--web/lang/en/acctfuncs_po.inc90
-rw-r--r--web/lang/en/aur_po.inc24
-rw-r--r--web/lang/en/common_po.inc36
-rw-r--r--web/lang/en/hacker_po.inc18
-rw-r--r--web/lang/en/index_po.inc48
-rw-r--r--web/lang/en/logout_po.inc16
-rw-r--r--web/lang/en/pkgedit_po.inc36
-rw-r--r--web/lang/en/pkgfuncs_po.inc106
-rw-r--r--web/lang/en/search_po.inc70
-rw-r--r--web/lang/en/submit_po.inc88
-rw-r--r--web/lang/en/template_po.inc16
-rw-r--r--web/lang/en/test_po.inc22
-rw-r--r--web/lang/en/timeout_po.inc18
14 files changed, 618 insertions, 0 deletions
diff --git a/web/lang/en/account_po.inc b/web/lang/en/account_po.inc
new file mode 100644
index 0000000..3fec4eb
--- /dev/null
+++ b/web/lang/en/account_po.inc
@@ -0,0 +1,30 @@
+<?
+# INSTRUCTIONS TO TRANSLATORS
+#
+# This file contains the i18n translations for a subset of the
+# Arch Linux User-community Repository (AUR). This is a PHP
+# script, and as such, you MUST pay great attention to the syntax.
+# If your text contains any double-quotes ("), you MUST escape
+# them with the backslash character (\).
+#
+
+include_once("translator.inc");
+global $_t;
+
+$_t["en"]["Use this form to update your account."] = "Use this form to update your account.";
+
+$_t["en"]["Leave the password fields blank to keep your same password."] = "Leave the password fields blank to keep your same password.";
+
+$_t["en"]["You are not allowed to access this area."] = "You are not allowed to access this area.";
+
+$_t["en"]["Could not retrieve information for the specified user."] = "Could not retrieve information for the specified user.";
+
+$_t["en"]["Use this form to search existing accounts."] = "Use this form to search existing accounts.";
+
+$_t["en"]["You do not have permission to edit this account."] = "You do not have permission to edit this account.";
+
+$_t["en"]["Use this form to create an account."] = "Use this form to create an account.";
+
+$_t["en"]["You must log in to view user information."] = "You must log in to view user information.";
+
+?> \ No newline at end of file
diff --git a/web/lang/en/acctfuncs_po.inc b/web/lang/en/acctfuncs_po.inc
new file mode 100644
index 0000000..4f96b8b
--- /dev/null
+++ b/web/lang/en/acctfuncs_po.inc
@@ -0,0 +1,90 @@
+<?
+# INSTRUCTIONS TO TRANSLATORS
+#
+# This file contains the i18n translations for a subset of the
+# Arch Linux User-community Repository (AUR). This is a PHP
+# script, and as such, you MUST pay great attention to the syntax.
+# If your text contains any double-quotes ("), you MUST escape
+# them with the backslash character (\).
+#
+
+include_once("translator.inc");
+global $_t;
+
+$_t["en"]["Missing a required field."] = "Missing a required field.";
+
+$_t["en"]["Search'"] = "Search'";
+
+$_t["en"]["The account, %h%s%h, has been successfully created."] = "The account, %h%s%h, has been successfully created.";
+
+$_t["en"]["Error trying to modify account, %h%s%h: %s."] = "Error trying to modify account, %h%s%h: %s.";
+
+$_t["en"]["The email address is invalid."] = "The email address is invalid.";
+
+$_t["en"]["Error trying to create account, %h%s%h: %s."] = "Error trying to create account, %h%s%h: %s.";
+
+$_t["en"]["The username, %h%s%h, is already in use."] = "The username, %h%s%h, is already in use.";
+
+$_t["en"]["Account Type"] = "Account Type";
+
+$_t["en"]["The account, %h%s%h, has been successfully modified."] = "The account, %h%s%h, has been successfully modified.";
+
+$_t["en"]["Account Suspended"] = "Account Suspended";
+
+$_t["en"]["Status"] = "Status";
+
+$_t["en"]["New Package Notify"] = "New Package Notify";
+
+$_t["en"]["IRC Nick"] = "IRC Nick";
+
+$_t["en"]["Trusted user"] = "Trusted user";
+
+$_t["en"]["No results matched your search criteria."] = "No results matched your search criteria.";
+
+$_t["en"]["Normal user"] = "Normal user";
+
+$_t["en"]["Never"] = "Never";
+
+$_t["en"]["User"] = "User";
+
+$_t["en"]["Active"] = "Active";
+
+$_t["en"]["Last Voted"] = "Last Voted";
+
+$_t["en"]["Real Name"] = "Real Name";
+
+$_t["en"]["Edit Account"] = "Edit Account";
+
+$_t["en"]["Password fields do not match."] = "Password fields do not match.";
+
+$_t["en"]["Language"] = "Language";
+
+$_t["en"]["A Trusted User cannot assign Developer status."] = "A Trusted User cannot assign Developer status.";
+
+$_t["en"]["The address, %h%s%h, is already in use."] = "The address, %h%s%h, is already in use.";
+
+$_t["en"]["No more results to display."] = "No more results to display.";
+
+$_t["en"]["Type"] = "Type";
+
+$_t["en"]["Click on the Home link above to login."] = "Click on the Home link above to login.";
+
+$_t["en"]["Sort by"] = "Sort by";
+
+$_t["en"]["Re-type password"] = "Re-type password";
+
+$_t["en"]["Language is not currently supported."] = "Language is not currently supported.";
+
+$_t["en"]["Any type"] = "Any type";
+
+$_t["en"]["Last vote"] = "Last vote";
+
+$_t["en"]["Suspended"] = "Suspended";
+
+$_t["en"]["Trusted User"] = "Trusted User";
+
+$_t["en"]["Missing User ID"] = "Missing User ID";
+
+$_t["en"]["Developer"] = "Developer";
+
+?> \ No newline at end of file
diff --git a/web/lang/en/aur_po.inc b/web/lang/en/aur_po.inc
new file mode 100644
index 0000000..523014e
--- /dev/null
+++ b/web/lang/en/aur_po.inc
@@ -0,0 +1,24 @@
+<?
+# INSTRUCTIONS TO TRANSLATORS
+#
+# This file contains the i18n translations for a subset of the
+# Arch Linux User-community Repository (AUR). This is a PHP
+# script, and as such, you MUST pay great attention to the syntax.
+# If your text contains any double-quotes ("), you MUST escape
+# them with the backslash character (\).
+#
+
+include_once("translator.inc");
+global $_t;
+
+$_t["en"]["Home"] = "Home";
+
+$_t["en"]["%s: An ArchLinux project"] = "%s: An ArchLinux project";
+
+$_t["en"]["Packages"] = "Packages";
+
+$_t["en"]["Accounts"] = "Accounts";
+
+$_t["en"]["Logout"] = "Logout";
+
+?> \ No newline at end of file
diff --git a/web/lang/en/common_po.inc b/web/lang/en/common_po.inc
new file mode 100644
index 0000000..a59201b
--- /dev/null
+++ b/web/lang/en/common_po.inc
@@ -0,0 +1,36 @@
+<?
+# INSTRUCTIONS TO TRANSLATORS
+#
+# This file contains the i18n translations for a subset of the
+# Arch Linux User-community Repository (AUR). This is a PHP
+# script, and as such, you MUST pay great attention to the syntax.
+# If your text contains any double-quotes ("), you MUST escape
+# them with the backslash character (\).
+#
+
+include_once("translator.inc");
+global $_t;
+
+$_t["en"]["Reset"] = "Reset";
+
+$_t["en"]["Username"] = "Username";
+
+$_t["en"]["Email Address"] = "Email Address";
+
+$_t["en"]["Less"] = "Less";
+
+$_t["en"]["Clear"] = "Clear";
+
+$_t["en"]["required"] = "required";
+
+$_t["en"]["Update"] = "Update";
+
+$_t["en"]["Submit"] = "Submit";
+
+$_t["en"]["Password"] = "Password";
+
+$_t["en"]["Create"] = "Create";
+
+$_t["en"]["More"] = "More";
+
+?> \ No newline at end of file
diff --git a/web/lang/en/hacker_po.inc b/web/lang/en/hacker_po.inc
new file mode 100644
index 0000000..64f233f
--- /dev/null
+++ b/web/lang/en/hacker_po.inc
@@ -0,0 +1,18 @@
+<?
+# INSTRUCTIONS TO TRANSLATORS
+#
+# This file contains the i18n translations for a subset of the
+# Arch Linux User-community Repository (AUR). This is a PHP
+# script, and as such, you MUST pay great attention to the syntax.
+# If your text contains any double-quotes ("), you MUST escape
+# them with the backslash character (\).
+#
+
+include_once("translator.inc");
+global $_t;
+
+$_t["en"]["Your session id is invalid."] = "Your session id is invalid.";
+
+$_t["en"]["If this problem persists, please contact the site administrator."] = "If this problem persists, please contact the site administrator.";
+
+?> \ No newline at end of file
diff --git a/web/lang/en/index_po.inc b/web/lang/en/index_po.inc
new file mode 100644
index 0000000..051a3ae
--- /dev/null
+++ b/web/lang/en/index_po.inc
@@ -0,0 +1,48 @@
+<?
+# INSTRUCTIONS TO TRANSLATORS
+#
+# This file contains the i18n translations for a subset of the
+# Arch Linux User-community Repository (AUR). This is a PHP
+# script, and as such, you MUST pay great attention to the syntax.
+# If your text contains any double-quotes ("), you MUST escape
+# them with the backslash character (\).
+#
+
+include_once("translator.inc");
+global $_t;
+
+$_t["en"]["You must supply a password."] = "You must supply a password.";
+
+$_t["en"]["You must supply a username."] = "You must supply a username.";
+
+$_t["en"]["After that, this can be filled in with more meaningful text."] = "After that, this can be filled in with more meaningful text.";
+
+$_t["en"]["Logged-in as: %h%s%h"] = "Logged-in as: %h%s%h";
+
+$_t["en"]["Your account has been suspended."] = "Your account has been suspended.";
+
+$_t["en"]["Password:"] = "Password:";
+
+$_t["en"]["Username:"] = "Username:";
+
+$_t["en"]["Welcome to the AUR! If you're a newcomer, you may want to read the %hGuidelines%h."] = "Welcome to the AUR! If you're a newcomer, you may want to read the %hGuidelines%h.";
+
+$_t["en"]["This is where the intro text will go."] = "This is where the intro text will go.";
+
+$_t["en"]["Error trying to generate session id."] = "Error trying to generate session id.";
+
+$_t["en"]["For now, it's just a place holder."] = "For now, it's just a place holder.";
+
+$_t["en"]["It's more important to get the login functionality finished."] = "It's more important to get the login functionality finished.";
+
+$_t["en"]["Error looking up username, %s."] = "Error looking up username, %s.";
+
+$_t["en"]["Login"] = "Login";
+
+$_t["en"]["Though we can't vouch for their contents, we provide a %hlist of user repositories%h for your convenience."] = "Though we can't vouch for their contents, we provide a %hlist of user repositories%h for your convenience.";
+
+$_t["en"]["If you have feedback about the AUR, please leave it in %hFlyspray%h."] = "If you have feedback about the AUR, please leave it in %hFlyspray%h.";
+
+$_t["en"]["Incorrect password for username, %s."] = "Incorrect password for username, %s.";
+
+?> \ No newline at end of file
diff --git a/web/lang/en/logout_po.inc b/web/lang/en/logout_po.inc
new file mode 100644
index 0000000..6ebdac5
--- /dev/null
+++ b/web/lang/en/logout_po.inc
@@ -0,0 +1,16 @@
+<?
+# INSTRUCTIONS TO TRANSLATORS
+#
+# This file contains the i18n translations for a subset of the
+# Arch Linux User-community Repository (AUR). This is a PHP
+# script, and as such, you MUST pay great attention to the syntax.
+# If your text contains any double-quotes ("), you MUST escape
+# them with the backslash character (\).
+#
+
+include_once("translator.inc");
+global $_t;
+
+$_t["en"]["You have been successfully logged out."] = "You have been successfully logged out.";
+
+?> \ No newline at end of file
diff --git a/web/lang/en/pkgedit_po.inc b/web/lang/en/pkgedit_po.inc
new file mode 100644
index 0000000..ce6a08d
--- /dev/null
+++ b/web/lang/en/pkgedit_po.inc
@@ -0,0 +1,36 @@
+<?
+# INSTRUCTIONS TO TRANSLATORS
+#
+# This file contains the i18n translations for a subset of the
+# Arch Linux User-community Repository (AUR). This is a PHP
+# script, and as such, you MUST pay great attention to the syntax.
+# If your text contains any double-quotes ("), you MUST escape
+# them with the backslash character (\).
+#
+
+include_once("translator.inc");
+global $_t;
+
+$_t["en"]["Missing package ID."] = "Missing package ID.";
+
+$_t["en"]["Invalid category ID."] = "Invalid category ID.";
+
+$_t["en"]["Enter your comment below."] = "Enter your comment below.";
+
+$_t["en"]["You are not allowed to delete this comment."] = "You are not allowed to delete this comment.";
+
+$_t["en"]["Missing comment ID."] = "Missing comment ID.";
+
+$_t["en"]["Package category updated."] = "Package category updated.";
+
+$_t["en"]["You must be logged in before you can edit package information."] = "You must be logged in before you can edit package information.";
+
+$_t["en"]["Comment has been deleted."] = "Comment has been deleted.";
+
+$_t["en"]["You've found a bug if you see this...."] = "You've found a bug if you see this....";
+
+$_t["en"]["Comment has been added."] = "Comment has been added.";
+
+$_t["en"]["Select new category"] = "Select new category";
+
+?> \ No newline at end of file
diff --git a/web/lang/en/pkgfuncs_po.inc b/web/lang/en/pkgfuncs_po.inc
new file mode 100644
index 0000000..c2b48ee
--- /dev/null
+++ b/web/lang/en/pkgfuncs_po.inc
@@ -0,0 +1,106 @@
+<?
+# INSTRUCTIONS TO TRANSLATORS
+#
+# This file contains the i18n translations for a subset of the
+# Arch Linux User-community Repository (AUR). This is a PHP
+# script, and as such, you MUST pay great attention to the syntax.
+# If your text contains any double-quotes ("), you MUST escape
+# them with the backslash character (\).
+#
+
+include_once("translator.inc");
+global $_t;
+
+$_t["en"]["Category"] = "Category";
+
+$_t["en"]["Votes"] = "Votes";
+
+$_t["en"]["Comment by: %h%s%h on %h%s%h"] = "Comment by: %h%s%h on %h%s%h";
+
+$_t["en"]["Location"] = "Location";
+
+$_t["en"]["Delete comment"] = "Delete comment";
+
+$_t["en"]["Go"] = "Go";
+
+$_t["en"]["Unflag Out-of-date"] = "Unflag Out-of-date";
+
+$_t["en"]["Go back to %hpackage details view%h."] = "Go back to %hpackage details view%h.";
+
+$_t["en"]["Error retrieving package details."] = "Error retrieving package details.";
+
+$_t["en"]["Description"] = "Description";
+
+$_t["en"]["My Packages"] = "My Packages";
+
+$_t["en"]["Keywords"] = "Keywords";
+
+$_t["en"]["Dependencies"] = "Dependencies";
+
+$_t["en"]["Disown Packages"] = "Disown Packages";
+
+$_t["en"]["Package details could not be found."] = "Package details could not be found.";
+
+$_t["en"]["Package Details"] = "Package Details";
+
+$_t["en"]["Error retrieving package list."] = "Error retrieving package list.";
+
+$_t["en"]["Files"] = "Files";
+
+$_t["en"]["None"] = "None";
+
+$_t["en"]["Name"] = "Name";
+
+$_t["en"]["Per page"] = "Per page";
+
+$_t["en"]["Go back to %hsearch results%h."] = "Go back to %hsearch results%h.";
+
+$_t["en"]["No packages matched your search criteria."] = "No packages matched your search criteria.";
+
+$_t["en"]["O%hrphan"] = "O%hrphan";
+
+$_t["en"]["Un-Vote"] = "Un-Vote";
+
+$_t["en"]["change category"] = "change category";
+
+$_t["en"]["UnNotify"] = "UnNotify";
+
+$_t["en"]["Delete Packages"] = "Delete Packages";
+
+$_t["en"]["Maintainer"] = "Maintainer";
+
+$_t["en"]["Add Comment"] = "Add Comment";
+
+$_t["en"]["Tarball"] = "Tarball";
+
+$_t["en"]["Flag Out-of-date"] = "Flag Out-of-date";
+
+$_t["en"]["Manage"] = "Manage";
+
+$_t["en"]["Sort by"] = "Sort by";
+
+$_t["en"]["Actions"] = "Actions";
+
+$_t["en"]["Sources"] = "Sources";
+
+$_t["en"]["Search Criteria"] = "Search Criteria";
+
+$_t["en"]["Notify"] = "Notify";
+
+$_t["en"]["O%hut-of-Date"] = "O%hut-of-Date";
+
+$_t["en"]["Vote"] = "Vote";
+
+$_t["en"]["Adopt Packages"] = "Adopt Packages";
+
+$_t["en"]["Yes"] = "Yes";
+
+$_t["en"]["Package Listing"] = "Package Listing";
+
+$_t["en"]["Orphans"] = "Orphans";
+
+$_t["en"]["Any"] = "Any";
+
+$_t["en"]["Voted"] = "Voted";
+
+?> \ No newline at end of file
diff --git a/web/lang/en/search_po.inc b/web/lang/en/search_po.inc
new file mode 100644
index 0000000..f915bfd
--- /dev/null
+++ b/web/lang/en/search_po.inc
@@ -0,0 +1,70 @@
+<?
+# INSTRUCTIONS TO TRANSLATORS
+#
+# This file contains the i18n translations for a subset of the
+# Arch Linux User-community Repository (AUR). This is a PHP
+# script, and as such, you MUST pay great attention to the syntax.
+# If your text contains any double-quotes ("), you MUST escape
+# them with the backslash character (\).
+#
+
+include_once("translator.inc");
+global $_t;
+
+$_t["en"]["None of the selected packages could be deleted."] = "None of the selected packages could be deleted.";
+
+$_t["en"]["Your votes have been removed from the selected packages."] = "Your votes have been removed from the selected packages.";
+
+$_t["en"]["You did not select any packages to un-vote for."] = "You did not select any packages to un-vote for.";
+
+$_t["en"]["The selected packages have been unflagged."] = "The selected packages have been unflagged.";
+
+$_t["en"]["You did not select any packages to adopt."] = "You did not select any packages to adopt.";
+
+$_t["en"]["You must be logged in before you can flag packages."] = "You must be logged in before you can flag packages.";
+
+$_t["en"]["You must be logged in before you can get notifications on comments."] = "You must be logged in before you can get notifications on comments.";
+
+$_t["en"]["You must be logged in before you can vote for packages."] = "You must be logged in before you can vote for packages.";
+
+$_t["en"]["The selected packages have been flagged out-of-date."] = "The selected packages have been flagged out-of-date.";
+
+$_t["en"]["The selected packages have been deleted."] = "The selected packages have been deleted.";
+
+$_t["en"]["You did not select any packages to vote for."] = "You did not select any packages to vote for.";
+
+$_t["en"]["You must be logged in before you can disown packages."] = "You must be logged in before you can disown packages.";
+
+$_t["en"]["Error trying to retrieve package details."] = "Error trying to retrieve package details.";
+
+$_t["en"]["The selected packages have been adopted."] = "The selected packages have been adopted.";
+
+$_t["en"]["You have been removed from the comment notification list."] = "You have been removed from the comment notification list.";
+
+$_t["en"]["Your votes have been cast for the selected packages."] = "Your votes have been cast for the selected packages.";
+
+$_t["en"]["You must be logged in before you can cancel notification on comments."] = "You must be logged in before you can cancel notification on comments.";
+
+$_t["en"]["You must be logged in before you can adopt packages."] = "You must be logged in before you can adopt packages.";
+
+$_t["en"]["You have been added to the comment notification list."] = "You have been added to the comment notification list.";
+
+$_t["en"]["You did not select any packages to disown."] = "You did not select any packages to disown.";
+
+$_t["en"]["You must be logged in before you can un-vote for packages."] = "You must be logged in before you can un-vote for packages.";
+
+$_t["en"]["You must be logged in before you can unflag packages."] = "You must be logged in before you can unflag packages.";
+
+$_t["en"]["You did not select any packages to unflag."] = "You did not select any packages to unflag.";
+
+$_t["en"]["You did not select any packages to delete."] = "You did not select any packages to delete.";
+
+$_t["en"]["Couldn't add to notification list."] = "Couldn't add to notification list.";
+
+$_t["en"]["You did not select any packages to flag."] = "You did not select any packages to flag.";
+
+$_t["en"]["The selected packages have been disowned."] = "The selected packages have been disowned.";
+
+$_t["en"]["Couldn't remove from notification list."] = "Couldn't remove from notification list.";
+
+?> \ No newline at end of file
diff --git a/web/lang/en/submit_po.inc b/web/lang/en/submit_po.inc
new file mode 100644
index 0000000..00951ef
--- /dev/null
+++ b/web/lang/en/submit_po.inc
@@ -0,0 +1,88 @@
+<?
+# INSTRUCTIONS TO TRANSLATORS
+#
+# This file contains the i18n translations for a subset of the
+# Arch Linux User-community Repository (AUR). This is a PHP
+# script, and as such, you MUST pay great attention to the syntax.
+# If your text contains any double-quotes ("), you MUST escape
+# them with the backslash character (\).
+#
+
+include_once("translator.inc");
+global $_t;
+
+$_t["en"]["Missing build function in PKGBUILD."] = "Missing build function in PKGBUILD.";
+
+$_t["en"]["Could not change directory to %s."] = "Could not change directory to %s.";
+
+$_t["en"]["No"] = "No";
+
+$_t["en"]["Missing pkgdesc variable in PKGBUILD."] = "Missing pkgdesc variable in PKGBUILD.";
+
+$_t["en"]["Error trying to upload file - please try again."] = "Error trying to upload file - please try again.";
+
+$_t["en"]["Error exec'ing the mv command."] = "Error exec'ing the mv command.";
+
+$_t["en"]["You must create an account before you can upload packages."] = "You must create an account before you can upload packages.";
+
+$_t["en"]["Package upload successful."] = "Package upload successful.";
+
+$_t["en"]["Overwrite existing package?"] = "Overwrite existing package?";
+
+$_t["en"]["You did not specify a package name."] = "You did not specify a package name.";
+
+$_t["en"]["Error trying to unpack upload - PKGBUILD does not exist."] = "Error trying to unpack upload - PKGBUILD does not exist.";
+
+$_t["en"]["Could not create incoming directory: %s."] = "Could not create incoming directory: %s.";
+
+$_t["en"]["Upload package file"] = "Upload package file";
+
+$_t["en"]["Package Location"] = "Package Location";
+
+$_t["en"]["Missing url variable in PKGBUILD."] = "Missing url variable in PKGBUILD.";
+
+$_t["en"]["Package names do not match."] = "Package names do not match.";
+
+$_t["en"]["Package Category"] = "Package Category";
+
+$_t["en"]["Could not change to directory %s."] = "Could not change to directory %s.";
+
+$_t["en"]["You did not tag the 'overwrite' checkbox."] = "You did not tag the 'overwrite' checkbox.";
+
+$_t["en"]["Invalid name: only lowercase letters are allowed."] = "Invalid name: only lowercase letters are allowed.";
+
+$_t["en"]["Missing pkgver variable in PKGBUILD."] = "Missing pkgver variable in PKGBUILD.";
+
+$_t["en"]["Package name"] = "Package name";
+
+$_t["en"]["Upload"] = "Upload";
+
+$_t["en"]["Missing md5sums variable in PKGBUILD."] = "Missing md5sums variable in PKGBUILD.";
+
+$_t["en"]["Missing pkgrel variable in PKGBUILD."] = "Missing pkgrel variable in PKGBUILD.";
+
+$_t["en"]["Missing pkgname variable in PKGBUILD."] = "Missing pkgname variable in PKGBUILD.";
+
+$_t["en"]["Error - No file uploaded"] = "Error - No file uploaded";
+
+$_t["en"]["You are not allowed to overwrite the %h%s%h package."] = "You are not allowed to overwrite the %h%s%h package.";
+
+$_t["en"]["Select Location"] = "Select Location";
+
+$_t["en"]["Select Category"] = "Select Category";
+
+$_t["en"]["Comment"] = "Comment";
+
+$_t["en"]["Could not create directory %s."] = "Could not create directory %s.";
+
+$_t["en"]["Unknown file format for uploaded file."] = "Unknown file format for uploaded file.";
+
+$_t["en"]["Missing source variable in PKGBUILD."] = "Missing source variable in PKGBUILD.";
+
+$_t["en"]["Sorry, uploads are not permitted by this server."] = "Sorry, uploads are not permitted by this server.";
+
+$_t["en"]["You must supply a comment for this upload/change."] = "You must supply a comment for this upload/change.";
+
+$_t["en"]["Yes"] = "Yes";
+
+?> \ No newline at end of file
diff --git a/web/lang/en/template_po.inc b/web/lang/en/template_po.inc
new file mode 100644
index 0000000..06f1fae
--- /dev/null
+++ b/web/lang/en/template_po.inc
@@ -0,0 +1,16 @@
+<?
+# INSTRUCTIONS TO TRANSLATORS
+#
+# This file contains the i18n translations for a subset of the
+# Arch Linux User-community Repository (AUR). This is a PHP
+# script, and as such, you MUST pay great attention to the syntax.
+# If your text contains any double-quotes ("), you MUST escape
+# them with the backslash character (\).
+#
+
+include_once("translator.inc");
+global $_t;
+
+$_t["en"]["Hi, this is worth reading!"] = "Hi, this is worth reading!";
+
+?> \ No newline at end of file
diff --git a/web/lang/en/test_po.inc b/web/lang/en/test_po.inc
new file mode 100644
index 0000000..2754ed4
--- /dev/null
+++ b/web/lang/en/test_po.inc
@@ -0,0 +1,22 @@
+<?
+# INSTRUCTIONS TO TRANSLATORS
+#
+# This file contains the i18n translations for a subset of the
+# Arch Linux User-community Repository (AUR). This is a PHP
+# script, and as such, you MUST pay great attention to the syntax.
+# If your text contains any double-quotes ("), you MUST escape
+# them with the backslash character (\).
+#
+
+include_once("translator.inc");
+global $_t;
+
+$_t["en"]["Select your language here: %h%s%h, %h%s%h, %h%s%h, %h%s%h."] = "Select your language here: %h%s%h, %h%s%h, %h%s%h, %h%s%h.";
+
+$_t["en"]["Hello, world!"] = "Hello, world!";
+
+$_t["en"]["Hello, again!"] = "Hello, again!";
+
+$_t["en"]["My current language tag is: '%s'."] = "My current language tag is: '%s'.";
+
+?> \ No newline at end of file
diff --git a/web/lang/en/timeout_po.inc b/web/lang/en/timeout_po.inc
new file mode 100644
index 0000000..919de4d
--- /dev/null
+++ b/web/lang/en/timeout_po.inc
@@ -0,0 +1,18 @@
+<?
+# INSTRUCTIONS TO TRANSLATORS
+#
+# This file contains the i18n translations for a subset of the
+# Arch Linux User-community Repository (AUR). This is a PHP
+# script, and as such, you MUST pay great attention to the syntax.
+# If your text contains any double-quotes ("), you MUST escape
+# them with the backslash character (\).
+#
+
+include_once("translator.inc");
+global $_t;
+
+$_t["en"]["Click on the Home link above to log in."] = "Click on the Home link above to log in.";
+
+$_t["en"]["Your session has timed out. You must log in again."] = "Your session has timed out. You must log in again.";
+
+?> \ No newline at end of file