summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorLoui Chang <louipc.ist@gmail.com>2008-07-09 14:56:15 -0400
committerLoui Chang <louipc.ist@gmail.com>2008-07-22 13:51:13 -0400
commit6bae84f34a571da9da0f7c2237be3cc544ecb365 (patch)
treea96218598f02e9aa7d2066fe9267f21745db9e86
parent1a1a6eb36e17315f08eee0e44a83fe4bdf0887f5 (diff)
downloadaurweb-6bae84f34a571da9da0f7c2237be3cc544ecb365.tar.xz
Change some of the index page notices.
Signed-off-by: Loui Chang <louipc.ist@gmail.com>
-rw-r--r--web/html/css/fonts.css6
-rw-r--r--web/html/index.php11
2 files changed, 13 insertions, 4 deletions
diff --git a/web/html/css/fonts.css b/web/html/css/fonts.css
index dc65070..baa7560 100644
--- a/web/html/css/fonts.css
+++ b/web/html/css/fonts.css
@@ -99,5 +99,9 @@ a:hover {
h1, h2, h3, h4 {
font-size: 16pt;
}
-span.important { color: #f00; }
+
+.important {
+ font-weight: bold;
+ color: #f00;
+}
diff --git a/web/html/index.php b/web/html/index.php
index ce5e009..f5e10ee 100644
--- a/web/html/index.php
+++ b/web/html/index.php
@@ -46,8 +46,8 @@ print __( 'Contributed PKGBUILDs <b>must</b> conform to the %hArch Packaging Sta
</p>
<p>
<?php print __("Remember to vote for your favourite packages!"); ?>
-<br>
-<?php print __("The most popular packages will be provided as binary packages in [community]."); ?>
+<br />
+<?php echo __('Some packages may be provided as binaries in [community].'); ?>
</p>
</td>
</tr>
@@ -69,7 +69,12 @@ general_stats_table($dbh);
</td>
</tr>
</table>
-<br /><span class='important'><?php print __("DISCLAIMER"); ?></span>
+
+<div class="important"><?php
+echo __('DISCLAIMER') . ':<br />';
+echo __('Unsupported PKGBUILDs are user produced content. Any use of files is at your own risk.');
+?></div>
+
</div>
</div>