aboutsummaryrefslogtreecommitdiffstats
path: root/doc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'doc/CMakeLists.txt')
-rw-r--r--doc/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/doc/CMakeLists.txt b/doc/CMakeLists.txt
index bf45df2..d0d1597 100644
--- a/doc/CMakeLists.txt
+++ b/doc/CMakeLists.txt
@@ -5,8 +5,8 @@ add_custom_target(man ALL
-q -b man
-Dversion="${PACKAGE_VERSION}"
"${CMAKE_CURRENT_SOURCE_DIR}"
- "${CMAKE_CURRENT_SOURCE_DIR}"
+ "${CMAKE_CURRENT_BINARY_DIR}"
COMMENT "Building man page with Sphinx"
)
-INSTALL(FILES "yawa.1" DESTINATION "share/man/man1")
+INSTALL(FILES "${CMAKE_CURRENT_BINARY_DIR}/yawa.1" DESTINATION "share/man/man1")