aboutsummaryrefslogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--[-rwxr-xr-x]PKGBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 773c401..97c4a4f 100755..100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,9 +12,9 @@ license=('GPL2')
depends=('xchat' 'libotr3')
makedepends=('cmake' 'pkgconfig' 'python')
source=("http://download.tuxfamily.org/irssiotr/${pkgname}-${pkgver}.tar.gz"
- 'http://xchat.org/docs/xchat-plugin.h')
+ 'http://xchat.org/docs/xchat-plugin.h')
md5sums=('49706959af491c721a8a5a62bd224670'
- '5ee7da5abedc78a30b90e737370d8f0b')
+ '5ee7da5abedc78a30b90e737370d8f0b')
build() {
cd xchat-otr-$pkgver
@@ -31,5 +31,3 @@ package(){
mv "$pkgdir"/usr/share/doc/irssi-otr "$pkgdir"/usr/share/doc/xchat-otr
install -m 644 README.xchat ${pkgdir}/usr/share/doc/xchat-otr
}
-
-# vim: set ts=2 sts=2 sw=2 noet: