aboutsummaryrefslogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9a1eb4e..963f222 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,5 @@
pkgname=python-geojson
-pkgver=1.0.7
+pkgver=1.0.9
pkgrel=1
pkgdesc="Python bindings and utlities for GeoJSON"
@@ -10,12 +10,12 @@ license=('BSD')
depends=('python')
makedepends=('python-setuptools')
-source=(https://github.com/frewsxcv/python-geojson/archive/$pkgver.tar.gz)
+source=("https://github.com/frewsxcv/python-geojson/archive/$pkgver.tar.gz")
-md5sums=('60f01b2c00bdb7e1eabee67dbb7cfd32')
+sha1sums=('ab717c085e3983f58b170a5e94816eb78bbc15c3')
package() {
cd python-geojson-$pkgver
- python setup.py install --root="$pkgdir/" --optimize=1
- install -Dm644 LICENSE.rst "$pkgdir/usr/share/licenses/python-geojson/LICENSE"
+ python setup.py install --root="$pkgdir" --optimize=1
+ install -Dm644 LICENSE.rst "$pkgdir"/usr/share/licenses/python-geojson/LICENSE
}