aboutsummaryrefslogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJohannes Löthberg <johannes@kyriasis.com>2014-08-17 00:05:16 +0200
committerJohannes Löthberg <johannes@kyriasis.com>2015-06-01 16:04:12 +0200
commit76ce80dcef17b9c7fcef9ec8c5bc9e72dacec372 (patch)
tree79aa5950651c7a0339a277951496e751c5c36d8a /PKGBUILD
parent6b979b5cec70045310d77310f8d5fa5c7edf2be8 (diff)
downloadpkgbuilds-76ce80dcef17b9c7fcef9ec8c5bc9e72dacec372.tar.xz
tmux-256color-it: import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 0000000..0473e46
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+pkgname=tmux-256color-it
+pkgver=0.0.2
+pkgrel=1
+
+pkgdesc="Terminfo files for tmux that support italics."
+url="https://theos.kyriasis.com/~kyrias"
+arch=('any')
+license=('MIT')
+
+makedepends=('ncurses')
+
+source=('tmux-256color-it'
+ 'LICENSE')
+sha256sums=('cb19b5bbe3155165a5f3d0ce2ea7bc267611244d871050000b9d98d971cec70b'
+ 'd7c21d3e838f422c3977fe20c888e12365550a8eca5e57c944bf06a956071876')
+
+package() {
+ install -d "$pkgdir"/usr/share/terminfo
+ tic tmux-256color-it -o "$pkgdir"/usr/share/terminfo
+
+ install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
+}