aboutsummaryrefslogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJohannes Löthberg <johannes@kyriasis.com>2014-02-10 07:35:12 +0100
committerJohannes Löthberg <johannes@kyriasis.com>2015-06-01 16:03:39 +0200
commit728bd8a2e74d7f9c0bd7f16de018235e6bed8c5a (patch)
tree6255ab60373d108d0bd299b8619c0fdda2182c70 /PKGBUILD
downloadpkgbuilds-728bd8a2e74d7f9c0bd7f16de018235e6bed8c5a.tar.xz
Added non-git pms-youtube and pafy
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 0000000..602c1e4
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Johannes Löthberg <johannes2kyriasis.com>
+
+pkgname=python-pafy
+pkgver=0.3.33
+pkgrel=1
+pkgdesc="Python API for YouTube - Download videos and retrieve metadata from YouTube."
+arch=('any')
+url="http://np1.github.io/pafy"
+license=('GPL3')
+depends=('python')
+source=('https://github.com/np1/pafy/archive/v0.3.33.tar.gz')
+md5sums=('5d95cae9ca60570d37a30e4a2671be37')
+
+package() {
+ cd pafy-$pkgver
+ python setup.py install --root="$pkgdir" --optimize=1
+}
+
+# vim: set ts=4 sts=4 sw=4 noet: