aboutsummaryrefslogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJohannes Löthberg <johannes@kyriasis.com>2014-08-07 23:43:37 +0100
committerJohannes Löthberg <johannes@kyriasis.com>2015-06-01 16:03:41 +0200
commit40280a0140ed05dd15051b7f67d870591943a99e (patch)
tree14a02014d7b1b015eb4549746b9abe8cf5f40619 /PKGBUILD
parent491699eedbb5602516126bc2819ab65f78a76996 (diff)
downloadpkgbuilds-40280a0140ed05dd15051b7f67d870591943a99e.tar.xz
goobook-git: add --tags to pkgver, remove deps
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 3 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f605e44..f47a2d7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,5 @@
pkgname=goobook-git
-pkgver=1.2.r102.gd2859e7
+pkgver=1.6.r3.gb4ba7f8
pkgrel=1
pkgdesc="Search your google contacts from the command-line or mutt"
@@ -10,9 +10,7 @@ license=('GPL')
conflicts=('goobook')
provides=('goobook')
-depends=('python2' 'python2-gdata>=2.0.7' 'python2-setuptools'
- 'python2-simplejson' 'python2-hcs_utils>=1.3'
- 'python2-keyring' 'python2-six')
+depends=('python2' 'python2-gdata>=2.0.7' 'python2-simplejson')
makedepends=('git' 'python2-setuptools')
install=goobook.install
@@ -23,7 +21,7 @@ md5sums=('SKIP')
pkgver() {
cd goobook
- git describe --long | sed -E 's/^v//;s/([^-]*-g)/r\1/;s/-/./g'
+ git describe --tags --long | sed -E 's/^v//;s/([^-]*-g)/r\1/;s/-/./g'
}
package() {