summaryrefslogtreecommitdiffstats
path: root/job-cfg
diff options
context:
space:
mode:
Diffstat (limited to 'job-cfg')
-rw-r--r--job-cfg/lintian-tests.yaml6
-rwxr-xr-xjob-cfg/rebootstrap.yaml.py8
2 files changed, 7 insertions, 7 deletions
diff --git a/job-cfg/lintian-tests.yaml b/job-cfg/lintian-tests.yaml
index 64067927..d1119e5f 100644
--- a/job-cfg/lintian-tests.yaml
+++ b/job-cfg/lintian-tests.yaml
@@ -60,16 +60,16 @@
jobs:
- '{name}_sid':
my_distro: 'sid'
- my_shell: 'debian/rules runtests'
+ my_shell: 'timeout 6h debian/rules runtests'
my_description: 'Debian/Lintian testsuite running on sid.'
my_trigger: 'lintian-tests_jessie'
- '{name}_jessie':
my_distro: 'jessie'
- my_shell: 'debian/rules runtests'
+ my_shell: 'timeout 6h debian/rules runtests'
my_description: 'Debian/Lintian testsuite running on jessie.'
my_trigger: 'lintian-tests_wheezy'
- '{name}_wheezy':
my_distro: 'wheezy backports'
- my_shell: 'debian/rules runtests'
+ my_shell: 'timeout 6h debian/rules runtests'
my_description: 'Debian/Lintian testsuite running on wheezy (+backports).'
diff --git a/job-cfg/rebootstrap.yaml.py b/job-cfg/rebootstrap.yaml.py
index 321882db..0e048316 100755
--- a/job-cfg/rebootstrap.yaml.py
+++ b/job-cfg/rebootstrap.yaml.py
@@ -4,17 +4,17 @@ architectures = """
i386
hppa
mips mips64el mipsel
- powerpc powerpcspe ppc64 ppc64el
- s390 s390x
+ powerpc powerpcspe ppc64
+ s390x
sparc sparc64
x32
""".split()
mono_architectures = """
- arm armel armhf arm64
+ armel armhf arm64
alpha
- ia64
m68k
+ ppc64el
or1k
sh4
""".split()