summaryrefslogtreecommitdiffstats
path: root/bin
diff options
context:
space:
mode:
Diffstat (limited to 'bin')
-rwxr-xr-xbin/d-i_build.sh3
-rwxr-xr-xbin/d-i_manual.sh3
2 files changed, 6 insertions, 0 deletions
diff --git a/bin/d-i_build.sh b/bin/d-i_build.sh
index 14d8d75f..3b9b411a 100755
--- a/bin/d-i_build.sh
+++ b/bin/d-i_build.sh
@@ -59,6 +59,9 @@ pdebuild_package() {
pdebuild --use-pdebuild-internal --debbuildopts "-j$NUM_CPU -b"
# cleanup
SOURCE=$(grep "^Source: " debian/control |cut -d " " -f2)
+ echo
+ cat /var/cache/pbuilder/result/${SOURCE}_*changes
+ echo
sudo dcmd rm /var/cache/pbuilder/result/${SOURCE}_*changes
}
diff --git a/bin/d-i_manual.sh b/bin/d-i_manual.sh
index 6c9c7e22..31d60426 100755
--- a/bin/d-i_manual.sh
+++ b/bin/d-i_manual.sh
@@ -44,6 +44,9 @@ pdebuild_package() {
#
CHANGES=$(ls /var/cache/pbuilder/result/${SOURCE}_*changes)
publish_changes_to_userContent $CHANGES debian-boot "svn-r$SVN_REVISION"
+ echo
+ cat $CHANGES
+ echo
sudo dcmd rm $CHANGES
cd ..
}