summaryrefslogtreecommitdiffstats
path: root/bin
diff options
context:
space:
mode:
Diffstat (limited to 'bin')
-rwxr-xr-xbin/d-i_build.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/bin/d-i_build.sh b/bin/d-i_build.sh
index bc802dda..a6359c09 100755
--- a/bin/d-i_build.sh
+++ b/bin/d-i_build.sh
@@ -40,7 +40,7 @@ pdebuild_package() {
return
fi
if [ $(dh_listpackages | sed '/^$/d' | wc -l) -eq 0 ]; then
- echo "This package is not to be supposed to be build on $(dpkg --print-architecture)"
+ echo "This package is not supposed to be built on $(dpkg --print-architecture)"
grep "Architecture:" debian/control
return
fi