summaryrefslogtreecommitdiffstats
path: root/bin/d-i_build.sh
diff options
context:
space:
mode:
Diffstat (limited to 'bin/d-i_build.sh')
-rwxr-xr-xbin/d-i_build.sh3
1 files changed, 3 insertions, 0 deletions
diff --git a/bin/d-i_build.sh b/bin/d-i_build.sh
index 14d8d75f..3b9b411a 100755
--- a/bin/d-i_build.sh
+++ b/bin/d-i_build.sh
@@ -59,6 +59,9 @@ pdebuild_package() {
pdebuild --use-pdebuild-internal --debbuildopts "-j$NUM_CPU -b"
# cleanup
SOURCE=$(grep "^Source: " debian/control |cut -d " " -f2)
+ echo
+ cat /var/cache/pbuilder/result/${SOURCE}_*changes
+ echo
sudo dcmd rm /var/cache/pbuilder/result/${SOURCE}_*changes
}