summaryrefslogtreecommitdiffstats
path: root/bin/chroot-run.sh
diff options
context:
space:
mode:
Diffstat (limited to 'bin/chroot-run.sh')
-rwxr-xr-xbin/chroot-run.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/bin/chroot-run.sh b/bin/chroot-run.sh
index 3f3793b1..b5a23e10 100755
--- a/bin/chroot-run.sh
+++ b/bin/chroot-run.sh
@@ -97,7 +97,7 @@ if [ -f debian/control ] ; then
cat debian/control
# install build-depends
echo 'APT::Get::Assume-Yes "true";' > /etc/apt/apt.conf.d/23jenkins
- apt-get install build-essential devscripts
+ apt-get install build-essential devscripts git
mk-build-deps -ir
rm /etc/apt/apt.conf.d/23jenkins
fi