summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-xbin/reproducible_setup_archlinux_schroot.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/bin/reproducible_setup_archlinux_schroot.sh b/bin/reproducible_setup_archlinux_schroot.sh
index 63ea3d5e..9f0b5fc8 100755
--- a/bin/reproducible_setup_archlinux_schroot.sh
+++ b/bin/reproducible_setup_archlinux_schroot.sh
@@ -125,7 +125,7 @@ if [ "$HOSTNAME" = "profitbricks-build4-amd64" ] ; then
WGET_OPTS="--no-check-certificate"
fi
-wget $WGET_OPTS -O "$SCHROOT_BASE/$TARGET/tmp/PKGBUILD" "https://aur.archlinux.org/cgit/aur.git/plain/PKGBUILD?h=pacman-git"
+wget $WGET_OPTS -O "/tmp/PKGBUILD" "https://aur.archlinux.org/cgit/aur.git/plain/PKGBUILD?h=pacman-git"
$USERCMD bash <<-__END__
set -e