summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-xbin/chroot-run.sh1
-rw-r--r--job-cfg/dvswitch.yaml2
2 files changed, 1 insertions, 2 deletions
diff --git a/bin/chroot-run.sh b/bin/chroot-run.sh
index 7145f5f8..ac84614c 100755
--- a/bin/chroot-run.sh
+++ b/bin/chroot-run.sh
@@ -100,7 +100,6 @@ if [ -f debian/control ] ; then
echo 'APT::Get::Assume-Yes "true";' > /etc/apt/apt.conf.d/23jenkins
apt-get install build-essential devscripts
mk-build-deps -ir
- rm /etc/apt/apt.conf.d/23jenkins
fi
$@
EOF
diff --git a/job-cfg/dvswitch.yaml b/job-cfg/dvswitch.yaml
index 17b99338..676be7bc 100644
--- a/job-cfg/dvswitch.yaml
+++ b/job-cfg/dvswitch.yaml
@@ -87,5 +87,5 @@
- '{name}_against_libav_git':
my_distro: 'sid'
- my_shell: '"apt-get -y build-dep dvswitch libav ; ./configure ; make ; make install ; cd .. ; git clone git://anonscm.debian.org/dvswitch/dvswitch.git ; cd dvswitch ; ./debian/rules build"'
+ my_shell: '"apt-get -y build-dep dvswitch libav ; ./configure ; make ; make install ; cd .. ; git clone git://anonscm.debian.org/dvswitch/dvswitch.git ; cd dvswitch ; mk-build-deps -ir ; ./debian/rules build"'
my_description: 'Build the dvswitch git master branch on sid.'