summaryrefslogtreecommitdiffstats
path: root/web/html
diff options
context:
space:
mode:
Diffstat (limited to 'web/html')
-rw-r--r--web/html/pkgsubmit.php4
1 files changed, 2 insertions, 2 deletions
diff --git a/web/html/pkgsubmit.php b/web/html/pkgsubmit.php
index 045b8f9..11206e1 100644
--- a/web/html/pkgsubmit.php
+++ b/web/html/pkgsubmit.php
@@ -147,7 +147,7 @@ if ($uid):
if (isset($section_info['pkgbase'])) {
$pkgbase_info = $section_info;
} elseif (isset($section_info['pkgname'])) {
- $pkginfo[] = array_merge($pkgbase_info, $section_info);
+ $pkginfo[] = array_pkgbuild_merge($pkgbase_info, $section_info);
}
}
$section_info = array(
@@ -180,7 +180,7 @@ if ($uid):
if (isset($section_info['pkgbase'])) {
$pkgbase_info = $section_info;
} elseif (isset($section_info['pkgname'])) {
- $pkginfo[] = array_merge($pkgbase_info, $section_info);
+ $pkginfo[] = array_pkgbuild_merge($pkgbase_info, $section_info);
}
} else {
/* Use data from the PKGBUILD parser (deprecated!) */