summaryrefslogtreecommitdiffstats
path: root/web/template/pkg_details.php
diff options
context:
space:
mode:
authorLukas Fleischer <archlinux@cryptocrack.de>2012-11-04 17:02:13 +0100
committerLukas Fleischer <archlinux@cryptocrack.de>2012-11-04 17:08:31 +0100
commit274182a424e9ccce8966832bd457c4140bb1ceea (patch)
tree10a490db480f9e51b2ad639e037fe57797a8e2bc /web/template/pkg_details.php
parent4e4db4133bb7bdbc99d83934081b0315c461861a (diff)
downloadaurweb-274182a424e9ccce8966832bd457c4140bb1ceea.tar.xz
Add missing internationalization to a few strings
Fixes FS#32449. Signed-off-by: Lukas Fleischer <archlinux@cryptocrack.de>
Diffstat (limited to 'web/template/pkg_details.php')
-rw-r--r--web/template/pkg_details.php4
1 files changed, 2 insertions, 2 deletions
diff --git a/web/template/pkg_details.php b/web/template/pkg_details.php
index 1c76557..30d920f 100644
--- a/web/template/pkg_details.php
+++ b/web/template/pkg_details.php
@@ -32,7 +32,7 @@ $sources = package_sources($row["ID"]);
<h2><?= __('Package Details') . ': ' . htmlspecialchars($row['Name']) . ' ' . htmlspecialchars($row['Version']) ?></h2>
<div id="detailslinks" class="listing">
<div id="actionlist">
- <h4>Package Actions</h4>
+ <h4><?= __('Package Actions') ?></h4>
<ul class="small">
<li><a href="<?= $urlpath ?>/PKGBUILD"><?= __('View PKGBUILD') ?></a></li>
<li><a href="<?= $urlpath . '/' . $row['Name'] ?>.tar.gz"><?= __('Download tarball') ?></a></li>
@@ -86,7 +86,7 @@ $sources = package_sources($row["ID"]);
<td class="wrap"><?= htmlspecialchars($row['Description']); ?></td>
</tr>
<tr>
- <th>Upstream URL:</th>
+ <th><?= __('Upstream URL') . ': ' ?></th>
<td><a href="<?= htmlspecialchars($row['URL'], ENT_QUOTES) ?>" title="<?= __('Visit the website for') . ' ' . htmlspecialchars( $row['Name'])?>"><?= htmlspecialchars($row['URL'], ENT_QUOTES) ?></a></td>
</tr>
<tr>